Ford Powerstroke Diesel Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi guys, I need some help on diagnosing my work truck, hope I've come to the right place. First problem is that it starts extremely hard when its less than 40* out. It just started doing this the end of last winter. Next problem is that sometimes it will start to idle really rough and smoke white if I come to a light or am trying to park. Sometimes it will even shut off if I dont get on the gas quick enough. If I rev it up to 3k it will give a big puff of white smoke and then come back down to a normal idle. One time it would not start again until I checked the oil to find it was 6 quarts low! It started doing this last summer, and has only done it a dozen, maybe 20 times. It went in to get serviced last month and they changed the oil and replaced to fuel filter, but it didn't help anything. I've been told it could be the HPOP? thanks in advance.
 

·
Registered
Joined
·
132 Posts
check the two wires going to your hpop. they should be on the drivers side if you looking at the truck from the front down low. They are really small wires with a plastic clip. my 97 did something similiar last summer and it was because the plastic on the wires had turned into some kind of goo and pretty much fallen off and they were touching causing the computer to stop sending signals to the hpop. if it is that dont go to a dealership to get the part they want like 90 bucks for two wires go to a international parts place and they want around 15 or if nothing else make your own by splicing the wires.
 

·
Registered
Joined
·
1,363 Posts
For your cold start issue have you tried plugging it in? As for the running issues you probly have an ipr problem.
 
1 - 6 of 6 Posts
Top