Ford Powerstroke Diesel Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
182 Posts
Discussion Starter #1 (Edited)
I parked my truck yesterday and came back to see about 1-2 cups of fluid on the ground after one hour. Moved the truck a few feet. It kept leaking. It seems to be ATF, definitely coming from the bell housing. I'd guess a front seal then. Problem is I cannot make it repeat. I drove it back home, parked front up front down level, can't make it leak any more. ATF level seems fine too, what means it didn't gush fluid at any other time. Any ideas?

The transmission is a Ford Reman that came with the truck. I don't know how many miles on it. It works fine most of the time. I have a 2-3 flare occasionally (maybe a few times a month I notice it only). I have the tow/haul light blinking once about 6 months ago, but the transmission was working fine at the time. The light went away with the next ignition cycle.
 

·
Registered
Joined
·
117 Posts
May be a venting and does yours have the 2005 "clip" issue (Ford used the wrong/deficient part)? I'd hit it with cleaner,brush to "baseline" for inspection to specifically locate the source............given the intermittent nature and the "gush" I'd suspect a top vent event.

UV dyes might help provided you ensure manufacturer compatibility and use the correct light (wavelength tuned to the dye).
 

·
Registered
Joined
·
19 Posts
I parked my truck yesterday and came back to see about 1-2 cups of fluid on the ground after one hour. Moved the truck a few feet. It kept leaking. It seems to be ATF, definitely coming from the bell housing. I'd guess a front seal then. Problem is I cannot make it repeat. I drove it back home, parked front up front down level, can't make it leak any more. ATF level seems fine too, what means it didn't gush fluid at any other time. Any ideas?

The transmission is a Ford Reman that came with the truck. I don't know how many miles on it. It works fine most of the time. I have a 2-3 flare occasionally (maybe a few times a month I notice it only). I have the tow/haul light blinking once about 6 months ago, but the transmission was working fine at the time. The light went away with the next ignition cycle.
I just started having this problem, I cant tell how much its actually leaked because its parked on dirt, but the dirt is saturated in two spots, though when i wipe the drip away it comes right back, when i check the dip stick its good on fluid level. I recently had a new/reman motor put in but i talked to the mechanic and he said that they didn't touch anything from the transfer case back. So there wouldn't be a bolt up problem. I believe that the coolant lines run down the passenger side of the bell housing and that is primarily where the fluid is dripping from. Didn't know if you noticed that it was leaking from any side in particular.
 

·
Registered
Joined
·
182 Posts
Discussion Starter #4
Embarrassing... It ended happening a few days after again. I was able to catch it happening with the engine hot and was able to track. It was actually coolant leaking from a hose clamp. It was spreading through the back of the motor and I was only able to identify with the engine hot because then I could see it dripping on the exhaust manifold.

Embarrassing is the fact that I confused coolant with ATF. I really couldn't tell any smell that's why I thought ATF.
 

·
Registered
Joined
·
19 Posts
See my coolant is bright orange and the tranny fluid is pink/red, i took a white paper towel and compared what was dripping to tranny fluid off the dip stick and dipping some coolant out of the reservoir.
 
1 - 5 of 5 Posts
Top