Ford Powerstroke Diesel Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hello guys just installed my gdp ezlynk and 4” exhaust last night. I will not be installing their sotf switch. I installed their 100hp v1.0 ecm tcm tune. They have separate tcm files with softer or firmer shifts . What ecm tcm files combo are you guys running?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
17 Posts
Installed the banana smoothie sotf with stock/firm shifts on father in laws truck last weekend. Like it so far


Sent from my iPhone using Tapatalk
 

·
Read Only
Joined
·
36 Posts
EGR? If it too, is 👋🏻, than you may want to use this! Smooth, very low smoke and great mpg.
Ford 17-19 6.7L PK. No Em. 75HP. V2.5
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
Haven’t really driven the truck since deleted. Mayb 25 miles. The transmission seemed to shift firm at first but seems to have smoothed out. I’m will be doing the kam reset tune tomorrow morning. What are the steps for the relearn? I remember seeing step by step relearn process can’t remember we’re.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
Anyone get p0181 code? I just loaded the 75hp v2.5 tune, kam reset and tcm 3rd gear lock tune. Did the relearn and it’s shifting great now. The code hasn’t came back since.


Sent from my iPhone using Tapatalk
 

·
Read Only
Joined
·
36 Posts
Maybe a stupid question? You say that you downloaded the 75HP tune, but did you install it? Just a shot in the dark!
 

·
Registered
Joined
·
35 Posts
I'm pretty sure he forgot to unplug the sensor from the bottom of the throttle body and if that could cause this behavior.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #11
Any one gotten p0181 code. Every morning I get this code. Started 2 days after tuning the truck


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
17 Posts
Discussion Starter #13
I think I figured it out. I had unplugged the wrong plug for the throttle valve. It’s the grey plug by the fan shroud right that needs to be unplugged?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
35 Posts
I think I figured it out. I had unplugged the wrong plug for the throttle valve. It’s the grey plug by the fan shroud right that needs to be unplugged?


Sent from my iPhone using Tapatalk
Leave the connector on the top alone. The one you want to unplug is underneath the throttle body towards the front of the truck.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #15
I originally had unplugged the top one hopefully that’s what was causing my check engine light. Fingers crossed


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
35 Posts
“TS” pid in ezlynk app. Tell you which setting you are in.


Sent from my iPhone using Tapatalk
Turns out that there were two problems with my SOTF. One of the pins wasn't snapped in under the hood, but did that fix it? Feck no, not with the week I"m having. Pulled the dash and the switch itself wasn't plugged in. It now works and thanks for that info. I added that tile so I can see. I picked the #3 tune and omg this truck is like a bat out of hell.
 

·
Registered
Joined
·
1,232 Posts
How do you guys still like GDP tuning?
 

·
Registered
Joined
·
24 Posts
GDP tunes are awesome. You can't go wrong with them. Customer service is second to none. I have never had better customer service anywhere. I run the banana smoothie tune. Truck pulls lile crazy. 2015 f250
 
1 - 20 of 22 Posts
Top