Ford Powerstroke Diesel Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
Last night I found a thread on this site that got me looking for other possible issues with my front end.

I found that my front HUBS/bearings might be bad. The reason; I can move either of my front axle shaft up and down with my hand right at the U-joint. The U-joints are fine, there is zero play in the U-joint. However, there is at least a 3/8" movement in play from full up to full down in the axle shafts.

The play seems to be in the outer axle stub shaft that goes into the hub bearing. And it's the cause of the "thuds" while going over bumps.

Is that normal? I'm thinking NO.....
 

·
Registered
Joined
·
44 Posts
Discussion Starter #2
Can anybody verify there axle shafts going into the hub/bearing assembly have or do not have an UP and DOWN movement.

Try pushing the u-joint assembly straight up.

let me know...

Thanks
 

·
Premium Member
Joined
·
19,111 Posts
I'm in to find out as well. I'm hoping somebody has been able to test this and get some info.
 

·
Registered
Joined
·
44 Posts
Discussion Starter #4
Can anybody verify there axle shafts going into the hub/bearing assembly have or do not have an UP and DOWN movement.

Try pushing the u-joint assembly straight up.

let me know...

Thanks
anybody:dunno:
 

·
Registered
Joined
·
486 Posts
best way to check for bad hub assemblies is to jack up the front of the truck, throw some jack stands under it and then grab the top and bottom of the outter edge of the tires and push the top in and pull the bottom out kind of shaking it by going back and forth.
 

·
Registered
Joined
·
44 Posts
Discussion Starter #6 (Edited)
best way to check for bad hub assemblies is to jack up the front of the truck, throw some jack stands under it and then grab the top and bottom of the outter edge of the tires and push the top in and pull the bottom out kind of shaking it by going back and forth.

I did. There is no play. My main concern is the outer axle shaft going into the hub. There seems to be more play than normal. But I don't know what normal is.
 

·
Registered
Joined
·
139 Posts
I did. There is no play. My main concern is the outer axle shaft going into the hub. There seems to be more play than normal. But I don't know what normal is.
The play in the axle is normal. there is nothing to tighten it up with, its only held in there with a snap ring. The thud that you are hearing does it sound like its by you feet when going over bumps? What year is your truck?
 

·
Registered
Joined
·
1 Posts
i have same problem with my 03. i believe it is the outer axle shaft bearing for the axle shaft. but not sure. i have same amount of play but it is more toward the axle tube housing. anyone elses problem sound like this?
 

·
Registered
Joined
·
44 Posts
Discussion Starter #9
Last night I found a thread on this site that got me looking for other possible issues with my front end.

I found that my front HUBS/bearings might be bad. The reason; I can move either of my front axle shaft up and down with my hand right at the U-joint. The U-joints are fine, there is zero play in the U-joint. However, there is at least a 3/8" movement in play from full up to full down in the axle shafts.

The play seems to be in the outer axle stub shaft that goes into the hub bearing. And it's the cause of the "thuds" while going over bumps.

Is that normal? I'm thinking NO.....
I had a very similar sound in my 06' and found my front axle shaft also move up and down very easily. After I pumped them full of grease...problem (thud) went away. I was still able to move the shafts up and down, but they were a little tighter from the grease.
 
1 - 10 of 10 Posts
Top