Ford Powerstroke Diesel Forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
13 Posts
Discussion Starter #1 (Edited)
First.... sorry for the looong post :eek:
Truck: Stone stock 06 F250 6.0 crewcab. Bought at 103500 miles, now has
108700.
Changed "all" fluids and filters, complete coolant flush and filter
added.
Edge CTS monitor installed .... all by 105000 miles. Coolant and oil
temps averaged 6 degrees difference in everyday driving, 8 degrees
on a 300 mile trip to Dallas.

Issue: Took a trip to Hot Springs this past weekend pulling my jeep/crawler, trailer and jeep 5-6000 lbs max. All was fine, didn't know the jeep was in tow, Temps were a little higher than normal but maintained 4 to 8 degrees delta. Then came to the first good grade on 270...... heard the fan come on (outside temp 80 degrees), looked at the CTS, engine 210 and oil 225 (was staying 196 and 206 give or take ), then it faulted out to limp mode. P0299, P1000, and P0234 codes. Got to the park, left the trailer and cleared the codes. Truck ran fine all weekend until I hooked back up to the trailer. Faulted and cleared codes twice on the way home (280 Miles). Watched the CTS all the way. Question: VGT% Is this "actual" turbo vane position or Value the computer "wants" it to be??
I saw values I have NEVER seen before (15 to 86)fluctuating back and forth no matter where the throttle position was. All I have seen prior is 32-63% values. 50's being normal range.
Today , less trailer, VGT% at idle 69 in drive, foot to the floor ....drops to 34 then moves up to 52 as truck speeds up, take my foot off pedal it drops to 15 for a split second then goes back to upper 50's. Boost 0 to max of 25psi while foot mashed. Did this 4 times, truck pulls like hell once the turbo spools up.

So guys, do I have a vane sticking problem or something else. :dunno:
And why did the oil temp rise so quickly going up the hill?
 

·
Registered
Joined
·
4,222 Posts
Either your haveing vgt sticking or really fluctuateing oil pressuer.

You didn't happen to catch the actual eot temp when it defueled on you by any chance.
 

·
Premium Member
Joined
·
13 Posts
Discussion Starter #3
The first time it faulted, oil temp was 225, highest ever.
Other times it was at its normal range around 210 to 213
 
1 - 3 of 3 Posts
Top