Ford Powerstroke Diesel Forum banner
1 - 2 of 2 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hello all, ive been having many issues with my 2000 7.3 f350 over the past 6 months. ive replaced all eight injectors, valve cover gaskets, under cover harnesses, pigtails going to the harnesses, glow plugs, icp, ipr, checked to make sure the idm was functioning correctly, and i am still seeming to have issues. everytime i start to accelerate the service engine light comes on and as soon as i let off it goes away within 5 seconds. the truck also seems to be smoking a lot more than usual, more of a grayish color than black. and when cruising at a slower speed around 20, almost a pure white smoke. im out of ideas of what can be going wrong and i dont want to throw any more money into it without being definite on the cause. the 4 engine codes im getting are p1211, p1316, po603, and p1249. thanks for your help
 

· Premium Member
Joined
·
9,449 Posts
p1316 is wiring issue to injectors ,solenoid or injector itself , buzz test should show you which cylinder it is , i put a full set in about a month ago , had same issue , ended up the injector had to be replaced , even solenoid didnt correct issue , replaced the injector that kept coming back during buzz test and problem solved

so i guess my point is just because its a new or reman injector ,doesnt mean it cant have an issue
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top