Ford Powerstroke Diesel Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Just picked up an '06 F-350 6.0L PSD, AT, crew cab to haul my heavy camper (4k loaded with all her s**t and my stuff. ). Got a smokin' deal on the rig, 8k under book,and now I think I know why. While the paint in the bed has been worn and scratched off by it's two years of construction company use, the bed trailer pin looked new and the hitch socket barely worn. And so, the issues started a week after the "as-is" clause was fully in effect. I've searched here, but given up after 2 hours of dead-end threads. Maybe you kind people can enlighten this newbie.

Took it to the dealer for a look see and they diagnosed problems in the drive train. I want to hear from the experts here, that I trust more, than just swallowing thier bad pill and swiping my bank account dry.

Here's the details. Under load, there's no issues. The tranny doesn't shift hard, shimmy, or seem to slip. No surging on turns, power seems normal (but less than my 7.3L chipped 5 speed). But, let off the throttle pedal and there's a gawd awful drone, sounds like brand new thick lug mudders on fresh smooth asphalt. Its accompanied by a vibration that I can feel through the seat, streering wheel and pedals. When I'm hauling the camper, the sounds and vibrations are magnified, again only under non-loaded driveline conditions. Can't tell where it's centered, but it's not engine or exhaust based.

Please help. Thanks much!
 

·
scuffs *****
Joined
·
5,270 Posts
What kind of exhaust is on it? What did the dealer say to you?

It could be a bent drive shaft, do you have any vibrations at certain speeds? Check U-Joints, and carrier bearings.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
No speed dependant vibrations. A bent shaft would always vibrate I think.

4" Exhaust, professionally installed and well fit to the rig. It's definitely drivetrain issues.

Is there a 5R110W tranny schematic on line where I could see the various parts?
 

·
scuffs *****
Joined
·
5,270 Posts
No speed dependant vibrations. A bent shaft would always vibrate I think.

4" Exhaust, professionally installed and well fit to the rig. It's definitely drivetrain issues.

Is there a 5R110W tranny schematic on line where I could see the various parts?
I'm not sure, now is the time when google becomes your best friends. Throw it into Neutruel as soon as you feel it happen and see if it goes away.... then it could be one of a few things either tranny and/or motor issue.
 

·
Beach Bum
Joined
·
26,652 Posts
What kind of exhaust is on it? What did the dealer say to you?

It could be a bent drive shaft, do you have any vibrations at certain speeds? Check U-Joints, and carrier bearings.
my thought as well

I'm not sure, now is the time when google becomes your best friends. Throw it into Neutruel as soon as you feel it happen and see if it goes away.... then it could be one of a few things either tranny and/or motor issue.
:nod:
 

·
Beach Bum
Joined
·
26,652 Posts
Its a long shot ...but read this
6.0 Moan/Droan Between 1500-2000 RPM
from:
6.0 PowerStroke bulletins
I realise you have an 06.....but the manufacture date is what matters the most.
also read
99-07 Super Duty F-Series Two-Piece Driveshaft Shudder:
man theres a lot to read :doh:
 

·
Premium Member
Joined
·
20,293 Posts
I'd point to the rear end, maybe a pinion bearing. Or could be something in the t-case, but I'd first look at the rear end. There was some issues of the pinion seal leaking on the SD's. If the tech didn't tighten the crush sleave correctly, it will trash the pinion bearing, or gears. Run an OASIS report and see if anything like that was done, then you have something to point at. Good luck :thumb:
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
Dealership says its the planetary gears in the tranny coming apart and that it's gonna be $4k for a rebuilt replacement tranny (but I do get a Ford backed 3yr/100k mile warranty). I got a peek at their service manual and there are indeed 4 helical gears on a "coast clutch plate assembly" with some ball bearings in holes nearby. It was a fast look at the book.

They are thinking that they've only seen 2 Torqshift tranny's needing rebuilt/swapped in thier facility since the TS came available, and that putting a rebuilt version of the same thing back in is very low risk of repeat.

Things that make yo go hmmmm... I'll try the shift to neutral test.
 

·
Premium Member
Joined
·
20,293 Posts
Well, that sucks. The Torqueshift is a STRONG tranny. The previous owner either beat on it, or didn't keep up on maintenence :dunno:
 

·
Registered
Joined
·
9 Posts
Discussion Starter #13
Tried the shift to Neutral at 20, 40, 50 and 60. Most noticeable at the lower end of the speeds. The drone/whine/vibe goes away about 80% when it goes into neutral.
 

·
scuffs *****
Joined
·
5,270 Posts
Tried the shift to Neutral at 20, 40, 50 and 60. Most noticeable at the lower end of the speeds. The drone/whine/vibe goes away about 80% when it goes into neutral.
Could be one of the shafts in the tranny.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #16
Not yet, but I have to have a fix in place by next week. Sounds like I'm going to have to lay out some dough.
 

·
Registered
Joined
·
1,594 Posts
To remove the shaft and inspect the ujoints is not that difficult. I suspect you are missing roller bearings in one cap . If I am correct it will soon progress to two opposing caps. To replace the joints is more difficult ,unless you have a press (or substitute)
 

·
Registered
Joined
·
9 Posts
Discussion Starter #18
Fortunately, the dealer did due dilligence and reviewed the situation in more detail. Apparently, it was narrowed down to a failed ring/pionion gear set in the rear diff. Still spendy, but a lot less ! :thumb:
 

·
Premium Member
Joined
·
20,293 Posts
That's sounds more like it. That could have been a spendy mistake if you'd just let them replace the tranny :badidea:. I'll bet you it was a crush sleave failure from a pinion seal replacement, like I mentioned in the beginning of this thread :nod:

Glad they got it figured out though :thumb:
 
1 - 19 of 19 Posts
Top