Ford Powerstroke Diesel Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
176 Posts
Discussion Starter · #1 ·
First post in a while and just curious after some reading over the past week or so.

I have an early 99' manual tranny, boost and egt, DIY, 4" pipe, and dp tuning coming in today with 40tow, 80econ, and 140.

Do I have any concerns, that would effect reliability, about using the high hp 140 tune other than watching the egts to stay below 1200?

Seems like something I should know already.:dunno:
 

·
Registered
Joined
·
1,342 Posts
I think you will be happy enough with the 80 that running it there will be good. I would think that constantly dumping the fuel to it and the egt's climbing insanely quick as it tends to really do on the higher settings must be shortening the life of the motor. I run mine on 80 all the time and occasionally on 120 and am experiencing same fuel mileage so I just leave it on 80(gained a little over 1 mpg vs. stock).I will oneday flip down to stock to remember what that un-felt like. PS.....I hope you can shift FAST....
 

·
Registered
Joined
·
1,673 Posts
are you talking about diablo predator??
 

·
Registered
Joined
·
31 Posts
Did you order me to? Please :thumb:
 

·
Ole White
Joined
·
5,253 Posts
First post in a while and just curious after some reading over the past week or so.

I have an early 99' manual tranny, boost and egt, DIY, 4" pipe, and dp tuning coming in today with 40tow, 80econ, and 140.

Do I have any concerns, that would effect reliability, about using the high hp 140 tune other than watching the egts to stay below 1200?

Seems like something I should know already.:dunno:
The 140hp tune won't hurt anything just watch the Egt's as you said but would suggest running that all the time unless your gonna upgrade the tranny but in moderation you will be just fine.

Congrats on the new toy man ! !

Jody's awesome I love my DP! !
 

·
Registered
Joined
·
176 Posts
Discussion Starter · #7 ·
Well, I installed the tuner by the directions and by Maintain's video of the install. Then I button everything back up.

Then I started it up and the switch lite up as I thought it would.
The truck started up as normal and acted normal.
Question 1: When I'm in neutral and I switch between programs, will I hear anything change, will the engine sound different in different programs while at idle?

Then I left it in 3, 80 econo mode, and coasted down the driveway to test it out.
Question 2: Is there any possible way I would not be able to tell 80 from the stock tune?
Question 3: Is there any way I would not be able to tell 140 from the stock tune? hahahah

Because I can't, no smoke, didn't seem to spin my 285's on the wet roads any more than before I installed the thing.???????????
I figured if I didn't clean the PCM enough or something was not connected correctly the truck would run bad or rough or give me a sign.


:dunno::dunno:
 

·
Registered
Joined
·
125 Posts
You can easily hear the diff. while your idling. You might give jody a call.
 

·
Registered
Joined
·
517 Posts
You can easily hear the diff. while your idling. You might give jody a call.
I agree, you should call Jody. I can hear my idle change and the power level on 80e is very noticable and on 140 it will push you back in the seat and smokes a lot.
 

·
Registered
Joined
·
1,342 Posts
It is such a difference you will definitely know. If the pcm was not cleaned well it wont start from my experience. Sorry to hear it did not work on first try but you will be thrilled with it when you figure out the minor glitch.As stated above try calling Jody.
 

·
Registered
Joined
·
30 Posts
You WILL definetly notice a difference between stock and 80e. I can also tell a difference between 80e and 100p in my truck, firmer shifts and more throttle response from start, but not much difference when at cruising speed. 120r and 140e...hang on and smoke. :woot: Even "she who must be obeyed" noticed the difference in the truck before and after the install...I did not tell her about the higher power settings, only left it in 80e :wink[3]: Just take your time with install and ensure all contacts are cleaned well, remove all silicon and then clean with acetone. I also pushed the chip onto the contacts a few times, frimly and slowly to ensure it was seated firmly.:thumb:
 

·
Registered
Joined
·
176 Posts
Discussion Starter · #13 · (Edited)
Thanks the replies.
I guess I was just surpriesed that the truck ran normal after the chip was installed and the switched seemed to be working.
 

·
Registered
Joined
·
1,416 Posts
There's a big difference just from stock to 40tow.
 
1 - 14 of 14 Posts
Top