Ford Powerstroke Diesel Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter #1
Truck is a '13 deleted and tuned with a no power/emissions off only tune. This video is a cold start, 34 degrees.

Truck had no smoke prior to deleting. Smoked after delete, thought it maybe a turbo issue so I put the truck back stock and got the turbo replaced. Re-deleted it and it still smokes.

How does this compare to other peoples trucks that are deleted? The smoke smells of diesel.

 

·
Drunk Post Extraordinair
Joined
·
982 Posts
Mine's a '12.

No smoke. Not even at 12*.

Your other thread said Tyrant tunes. Same here.

I can't really help you with why it's smoking, but it's not normal.
 

·
"RLTW" Tennessee
Joined
·
989 Posts
Below are the general rules. but first, how long does the smoke last?



Black or Gray Smoke
Smoke may be coming from incomplete fuel combustion
Faulty injection system
Clogged air filter
Wrong grade of fuel
Timing may need to be adjusted
Engine overheating
Oil Leaking on exhaust system
Just Rolling Coal


Blue Smoke
Engine oil being burned or atomized
Engine oil level too high
Worn piston rings, valves or cylinders


White Smoke
Fuel is not burning
Engine cold soaked ***DING, DING, DING***
Faulty injection system
Incorrect timing
Engine overheating
 

·
Registered
Joined
·
1,598 Posts
My 14 does exactly what you showed in the video. Don't worry about it.

The colder it gets, the more "smoke."

0F to -15F, it clouds pretty good, above 0F to your temps, it is similar.

Again, nothing to worry about.
 

·
Registered
Joined
·
97 Posts
Discussion Starter #6
Mine's a '12.

No smoke. Not even at 12*.

Your other thread said Tyrant tunes. Same here.

I can't really help you with why it's smoking, but it's not normal.
I'm running PIP tune right now. I was looking at the Tyrant tunes to see if it would fix the smoke and surge issues.

Below are the general rules. but first, how long does the smoke last?
The smoke lasts as long as it did in the video. After that its clear.

My 14 does exactly what you showed in the video. Don't worry about it.

The colder it gets, the more "smoke."

0F to -15F, it clouds pretty good, above 0F to your temps, it is similar.

Again, nothing to worry about.
This is what confuses me. I read of people that get smoke and then read of others who don't. What tune are you running?

My 2011 does this too. About 1/4 as much as yours. I always figured it was from all the oil the CCV system dumps into the intake.
This is something I was wondering. I'd try a CCV delete if I was pretty confident that was the issue.
 

·
Drunk Post Extraordinair
Joined
·
982 Posts
This is something I was wondering. I'd try a CCV delete if I was pretty confident that was the issue.
Reportedly, these engines produce a lot of blow-by gasses or vapors, but I've read about guys with a CCV delete that used the No Limit oil catch can and they were getting a tablespoon or two of oil in it every oil change. If it is blowing by that much oil to cause your smoke, I can't see it clearing up like yours. If you delete the CCV and that's the cause, it's just going to move where the smoke, or oil, exits.
 

·
Registered
Joined
·
289 Posts
I’m no expert by any means but I’d say no worries about it. You said you’d just recently deleted. So you’ve removed a pretty substantial filter from the exhaust system. One that most certainly would have covered this smoke up.

With what OKC said these do have a lot of blow-by. Try taking your oil cap off with it running. You could blow dry your hair with it if you were looking for the Greased Lightning look. When I test drove mine that was a concern. Till I test drove a 2012 and a 2014 and they all did the same.
 

·
Registered
Joined
·
97 Posts
Discussion Starter #11
Thanks for the replies. It does smell of fuel and does not have a blue haze like oil. If the temps are warm it doesn't smoke at all on start up.

Does anyone have contact info for Tyrant?
 

·
Registered
Joined
·
1 Posts
Same thing here...

My deleted 2011 with only 28K miles on it (used to sit most of the year) does the same thing in the cold. It went to -1 F and the truck was covered in a cloud... much worse than the OP's video, but it cleared up eventually. I figured it was the cold but was a little worried until I read this thread. All that said, I start it in a heated garage and get zero smoke. It sits 7-10 hours when I get to work and it smokes. the colder it is, the more it smokes. The day before yesterday I didn't think it would ever stop, temp read 0 when the OAT probe came alive. All is fine, love the delete, smoke was with stock tune for delete, but even at max perf tune it smokes a bit, so I don't think it has anything to do with the tune.
 
1 - 14 of 14 Posts
Top