Ford Powerstroke Diesel Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I have a 2012 F-250 diesel with 800 miles on it and every so often there is a delay when I put the truck in reverse. I put the truck in reverse and after about 5-8 seconds the transmission will finally grab and gives a good tug; especially if you happen to have your foot on the pedal while it engages. Anybody have this issue or is it common. Sorry , my first diesel.
 

·
Super Moderator
Joined
·
19,522 Posts
A 2012 is still under warranty, right? I'd take it in for them to check it.
 

·
Registered
Joined
·
5,714 Posts
I've never had this problem, yet. I would take her in now.
 

·
Super Moderator
Joined
·
2,180 Posts
Is your truck tuned? I have the same issue my 2011, but it doesn't bother me enough to put out back to stock so i can take it to the dealer.

Sent from my DROID RAZR using AutoGuide App
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5 (Edited)
No work has been done to the truck, it's all stock. I was just thinking it is normal but the dealership said that they have not heard of this from anyone but myself?

Speaking of tuning; i was thinking about adding the H&S and keeping all the componets of the DPF and EGR. Is there big advantages to deleting the DPF and EGR systems completly? Did you do it yourself? New to the diesel thing so any help is appreciated.
 

·
Super Moderator
Joined
·
2,180 Posts
First off they can add me to the list cause mine does it 9 out of 10 times. As far as tuning goes i wouldn't waste my time on tuning with out deleting everything. It really doesn't give you that much of an advantage and your truck just regens more often. It is pretty easy to do with basic tools.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
You must have seen the post from Darkshadowgrey08 about the TSB on the oil pump in the tranny. Kinda sad that my dealership knows nothing about it.

thanks for your input man!
 

·
Registered
Joined
·
3 Posts
I have a 2012 F350 DRW and mine does that same thing... seems like does it more when just pulling out of the house first time after sitting all night. i just turned over 13,000 miles. Did they replace pump in your tranny then?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #9
Good Afternoon

There is a service bulletin for this problem. From what I understand the seals from the tranny pump leak and after the truck sits for awhile is when you will get the delay. They replaced the pump and seals.
 

·
Registered
Joined
·
110 Posts
What is the TSB number?
 

·
Registered
Joined
·
110 Posts
Took my truck to the dealer and they are going to replace the front pump in the tranny. Glad this is being repaired under warranty. And they were aware of the TSB and gave me no issues.
 

·
Premium Member
Joined
·
333 Posts
My truck has the occasional hesitation - thump going into reverse also. 20,600 mile

I took it to the dealer and they said they would need to replace the front pump. So I has been there for nine days plus one weekend. The pump was replaced and today I was told the wrench light is on and the code is an unknown code. So a couple of hours later I was told the tranny is coming back out. This weekend will be the second weekend with no truck and next week will start the third week no truck.


A test in patience!!! :doh:
 

·
Registered
Joined
·
478 Posts
TSB - 13-1-3

HERE IS A LINK TO THE TSB

TSB 13-1-3
 

·
Premium Member
Joined
·
333 Posts
Ok I just got my truck back from the dealer. What happened was that the tranny failed 100 miles after the front pump and relay was installed.
The wty front pump came loose.
So lets see 06/04/13 original trip to dealer for a 20k service and the tsb front pump.
Now it is 07/24/13 and the invoice has a total of 8664.00 for repairs.
also about 400.00 miles of road tests.
The dealer stayed in touch, ford Motor company stayed in touch. The Owner of the Dealer kept in touch with me. I had a rental until the time gave out. then I had a used car off the lot.
Yes it was a test in patience. No I didn't want to go through all this.
at Least I was treated to the best as they could.
I have owned my own shops. So I know stuff can happen. I didn't yell, They can't tell me I Lifted MY TRUCK AND IT VOIDS THE WARRANTY! The dealer just owned the tranny for the next 100k as told! Time will tell.

So I am going to drive my truck and enjoy it some more.

I am just happy to have my truck back.
 

·
Registered
Joined
·
478 Posts
Larryw1 - trucking looking great.

My truck goes into the shop on the 9th for this TSB. If it wasnt for this site, I would have never known about this. I had to call my service dept and they looked it up and was like 'yep" gotta get you in here for that. I then asked since my truck is modified will I have any issue of this not being covered under warranty...they said "not at all". Larryw1 I see that you got your truck done with loads of mods. So that is good to know. Before you had it done, how often had you experienced this issue? I have only noticed it twice a couple weeks ago.
 

·
Premium Member
Joined
·
333 Posts
hows my truck doing?

The Dealer Called Friday
They wanted to know how my truck was doing?
I was told that the Service manager extended my Wty.
Now I have all the coverage I could buy when I bought the truck, including 100,000 maintenance package. I was told that because of all that happened
I was given the 200,000 mile engine wty. Also that they confirmed that Ford accepted it.
So as of today the truck works fine.
My Mom was in the hospital the whole time my truck was in the shop. I was dealing with two problems Truck had the tranny blow up ... Mom Had Kidney failure and the a week later Heart failure. the truck was just an inconvenience compared to my Moms illness.

My Mom Just Loved the truck. She used a walker but would rather get in my truck then my Ford Edge. She said it was easier to get into.

Thanks OneTon2011
Your truck is pretty sweet also.

 
1 - 18 of 18 Posts
Top