Ford Powerstroke Diesel Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
212 Posts
Discussion Starter #1
Having a weird issue. Every time I start the truck, the screen opens up to towing info instead of what I had it on when I shut the truck down. It just started doing this. Any ideas on what is going on? I’ve looked through the settings but didn’t find anything that allows for a “default” screen.

Thanks for any help


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,878 Posts
  • Like
Reactions: MagnoliaTom

·
Registered
Joined
·
75 Posts
Ya a real PITA. I have had it happen 4-5 times over the last year and a half. First time I had to take it to Ford and it took the Service Guys (2 of them) 45 minutes to figure it out. I can now muddle through it but I havent done it enough for it to go smoothly. I am copying those directions for future use.
 

·
Registered
Joined
·
212 Posts
Discussion Starter #4

·
Registered
Joined
·
2,053 Posts
Did it start after you towed a trailer?
 

·
Registered
Joined
·
212 Posts
Discussion Starter #6
Did it start after you towed a trailer?


Not immediately but a couple days afterwards...but I figured out what happened.
I was scrolling through the dash screen to see how many miles I’ve towed the trailer and I guess it didn’t automatically go back to “no active trailer” when there’s no trailer hooked up.

So a quick selection of “no active trailer” in the towing menu got it all back to normal.


Thanks to jd4010!

Sent from my iPhone using Tapatalk
 
1 - 6 of 6 Posts
Top