Ford Powerstroke Diesel Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
189 Posts
Discussion Starter #1
Today I happened to run a code scan on my truck and pulled one code it was #5 cylinder contribution. I have no cel and the truck seems to run great and starts with no problem. I hauled 6000# couple days ago without any issue. Is this an injector on its way out or what?
 

·
Registered
Joined
·
4,914 Posts
Could be injector, or ficm......you need a monitor like edge insight.

Sent from my phone that somebody didn't help me get.
 

·
Registered
Joined
·
189 Posts
Discussion Starter #3
I have the banks with pda used only for monitoring and sct for tuning. Will the edge tell me much more?
 

·
Registered
Joined
·
4,914 Posts

·
Registered
Joined
·
170 Posts
How many miles on your oil? I ONCE tried going extended intervals on oil changes and at a little over 10,000 miles on the oil, even with samples coming back good I got that code so I changed the oil and added some RevX and have never got the code since. That was about a year ago. Not sure if that's what caused it or not. Just a thought..
 

·
Registered
Joined
·
4,914 Posts
You will only notice a difference with rev-x, for rough start and idle when cold. You really need to monitor battery voltage and ficm. Could also be logic side of ficm board, or maybe injector oil/fuel orings going bad.

Sent from my phone that somebody didn't help me get.
 

·
Registered
Joined
·
4,914 Posts

·
Registered
Joined
·
189 Posts
Discussion Starter #9
ok thanks im abt to do 2hr trip ill keep an eye on my volts. Whats the difference in a code with the cel on and a code with no light?
 

·
Registered
Joined
·
4,914 Posts
Ahh, idk, some sr master tech here could tell ya. Maybe limp mode with light on, or limp mode at one time.

Sent from my phone that somebody didn't help me get.
 

·
GET MY ENEMA BUCKET BRO!!
Joined
·
2,066 Posts
im still dealing with cylinder contribution/unbalance codes. usually its only in the morning when its warming up and is always #5, but sometimes ill get the crank position code, and some ill get the unbalance for other clinders 4 and 8.

could this be the tards who installed my injectors are just dumb and that pin is loose or is my ficm to blame? its at 47-48
 
1 - 12 of 12 Posts
Top