Ford Powerstroke Diesel Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
220 Posts
Discussion Starter #1
Anyone have a problem with the CTS turning off while driving?It comes back on when I touch the screen but only stays on for a min or two.
 

·
Registered
Joined
·
128 Posts
I have the same problem with my CS. I dunno why this happens.
 

·
Registered
Joined
·
192 Posts
I don't have one of these devices yet but being an electronics nerd it sounds like the device is going to sleep. I don't know if this is possible on these devices but if all it takes is to touch the screen it sounds to me like that is what is taking place. Maybe check in the settings for something that talks about the device going to sleep or timing out. Just an idea.
 

·
Premium Member
Joined
·
220 Posts
Discussion Starter #6
And it is not the cts that is bad. I was losing signal coming from the obd port. Turned out to be my remote start. The cts is working as it should now.

Sent from my ADR6400L using AutoGuide.Com Free App
 

·
Premium Member
Joined
·
220 Posts
Discussion Starter #8
No harm. I have just seen lots of post lately with people looking for help. It never fails there is always someone being smart. I guess I'm just tired of seeing it.

Sent from my ADR6400L using AutoGuide.Com Free App
 

·
War is the answer!
Joined
·
5,386 Posts
No harm. I have just seen lots of post lately with people looking for help. It never fails there is always someone being smart. I guess I'm just tired of seeing it.

Sent from my ADR6400L using AutoGuide.Com Free App
Thats the inter web for you.
 
1 - 9 of 9 Posts
Top