Ford Powerstroke Diesel Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
SO here is the deal I drove my truck two days ago back and forth to wenatchee which is a total of about 2 1/2 hours of driving and ran fine. SO i hopped in it yesterday to go and cranked over good and rpm gauge is moving, checked fuses all good, just replaces CPS with motorcraft one. It cranks good, no smoke, checked the HPOP reservoir topped it off with oil. Wait to start light comes on. I dont know what the hell is wrong with this stupid thing! it doesnt even try to fire. Any ideas? :dunno: Thanks
 

·
Registered
Joined
·
56 Posts
Discussion Starter #2
No ideas at all!!!!????!!!!?!?! :doh:
 

·
Registered
Joined
·
253 Posts
glow plugs, just a guess though
 

·
ROLL TIDE ROLL !!!!!!!
Joined
·
254 Posts
I would make sure your getting fuel. No smoke and doesn't try to fire sounds like a fuel problem.
 

·
Registered
Joined
·
2,355 Posts
IDM may have went TU... not sending a signal to the injectors to fire. Look for shorted wires near the IDM, or swap it with a known good one if you can.
2.5 hours to Wenatchee and back... are you in the Methow Valley?
 

·
Registered
Joined
·
56 Posts
Discussion Starter #6
IDM may have went TU... not sending a signal to the injectors to fire. Look for shorted wires near the IDM, or swap it with a known good one if you can.
2.5 hours to Wenatchee and back... are you in the Methow Valley?


Will have to check that! I live in Moses Lake, So i'm pretty sure its not glow plugs because it has been in 100s here lately. I know it have to be something that is controlling the fuel.
 

·
Registered
Joined
·
95 Posts
See if the fuel bowl is full,and the heater in the bowl has not shorted out,this will blow a fuse in the panel (under the hood) and cause a no start.If the bowl is empty i would suspect the lift pump.
 

·
Registered
Joined
·
392 Posts
if there's no smoke then the injectors are not firing or else there's no fuel pressure. My bet is that its a high pressure oil problem, i would find a way to moniter the high pressure oil and see what its doing. If its not building 500+ psi while cranking there's your problem, causes would be dirty IPR, IPR o rings or injector O rings.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #10
OK I'm going to give you the update, to start this off now my car has quit me too so i need to get something running STAT!!!!! There is fuel in the fuel bowl it is full, there are no blow fuses checked under the hood and under the dash fuse panels. The Hpop didnt have much fuel in it but it could have been from me cranking on it before i checked it, I filled up the Hpop still no fire, checked again topped it off, still no fire or smoke? I just had some stage 1s put in about 2 months ago maybe more (and the truck had been running excellent) very smooth, no white smoke. SO i dont think it would be the injector o rings. IF the ipr was dirty wouldnt this be a problem that started and would kind of work its way to not running? Remember it ran perfect than i parked it for couple days then wouldnt start!!!??!!
 

·
Registered
Joined
·
2,355 Posts
Please tell me you put oil in the HPOP reservoir and not fuel...
All fuses good and still no start... try unplugging the ICP sensor (front of drivers side head) and see what that does. Did you check for wiring problems at the IDM or at the valve covers?
 

·
Registered
Joined
·
392 Posts
you really need a way to run diagnostics, check pressures, etc... we can tell you things all day long but if you dont have any way to get us real feedback then all we are doing is pissing in the wind.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #14
Please tell me you put oil in the HPOP reservoir and not fuel...
All fuses good and still no start... try unplugging the ICP sensor (front of drivers side head) and see what that does. Did you check for wiring problems at the IDM or at the valve covers?
I did put oil in the hpop :wink[3]: I will unplug the icp and see what that does. I checked the wiring and couldnt find anything that looked trouble sum. :dunno:
 

·
Registered
Joined
·
56 Posts
Discussion Starter #15
you really need a way to run diagnostics, check pressures, etc... we can tell you things all day long but if you dont have any way to get us real feedback then all we are doing is pissing in the wind.
Ya i dont have any means of doing that, I am located in Moses Lake, WA if you are near by and want to give me a hand :thumb:
 
1 - 16 of 16 Posts
Top