Ford Powerstroke Diesel Forum banner

61 - 66 of 66 Posts

·
Registered
Joined
·
182 Posts
Discussion Starter #61
I installed this gauge and attempted to test the coolant pressure. I did not get a real answer. Here is what happened.

From a cold start, I drove the truck an hour to a job. It got to 12psi and pretty much stayed there. I was unable to FORCE it higher. It would rise half a PSI or so when I romped on it from a stop. I pushed it to 30PSI BOOST from a light to 65mph, and it never really moved from 12psi.

When I got to my destination, I went ahead and vented the coolant cap because I was unhappy with the "TEE" i put in. I buttoned it back up and drove it back home. The PSI stayed around 5psi for 20 mins. Then over the next 40 minutes it SLOWLY crept up to 16psi....and then close to 20PSI. I again drove the dog piss out of it trying to get the needle to register any sort of immediate movement related to driving it hard and nothing really happened. I could see the cap vent occasionally. The cap is stock and brand new. I have tested a few brand new caps (yes, I have spares) and they all vent the same....so I know the cap is OK.

Anyway, I have no freakin' clue what any of this means as the results are not what I expect for head gasket issues. EGR is bulletproof. No residue in coolant bottle at all. What the hell is going on??

**SHRUG**
 

·
Registered
Joined
·
1,559 Posts
Sounds like your HGs are seeping. The rise in pressure after you bled off the initial psi is the tell tail symptom
 

·
Registered
Joined
·
698 Posts
With the pressure gauge installed and a known good cap...drive the truck til it’s up to temp...20-30 mins from a cold start. Stop and loosen the cap to vent the system. Tighten the cap. Drive it like you stole it (I have a mile long 7% grade near me...works great). If that gauge rises more than a few psi...you have head gasket issues. My truck did the same as yours...no real issues til I towed heavy or ran it hard for a long ways. When the headgaskets leak combustion into the coolant system, it will over pressurize the radiator and cause the temps to do weird things. When I got my truck the radiator tanks would leak from time to time so I put in a new radiator...same issue just not as frequent. Since I studded the truck...no more issue. My truck would get really hot and then cool down really quick towing up a grade...after studs and gaskets, no issue. I’ve had over 15,000lbs behind it on 7-8% grades for miles at near full throttle and no issues with puking, coolant system pressure or running hot since the studs and gaskets. My truck is egr deleted and runs a 7.3 mechanical fan but here’s how it responds...unloaded from cold start to full temp...pressure gauge slowly rises once it’s near operating temp. Gauge will rise to 6-7 psi max and will eventually fall back to 3-4 if you drive a couple hrs. Never any pressure over 8 psi even at 215 ECT. (Those pressure coincide with the expansion expected from the cold coolant warming up...not to mention OEM designs the system to operate under some pressure to reduce the chances of the coolant boiling). Max temps towing super heavy on 7% grades stay at or below 220 ECT. I’d say head gaskets if I had to guess.
 

·
Registered
Joined
·
216 Posts
I am still of the opinion that a BPD EGR cooler is much better than the stock part, but it is NOT the optimal solution. There is still hot gas flowing through the EGR cooler which heats up the cooling system and the air in the cooling system expands > more pressure. I tried the blue wire solution, here I could see how the pressure in the cooling system drops, when I switched the fan to full power. Here the opposite happens: the air in the cooling system cools down > pressure drops. On my 2006 6.0 the head gaskets were done 2 years before I bought it. Unfortunately from a certified US Ford dealer here in Germany. This one used srews, not the bolts.
I have been experimenting around the problem for over 1 year. My F350 is converted to a camper and weighs 14330lbs (6.5 metric tons). In summer, on steep climbs (mountain passes) the pressure in the system rose to 20psi(!) I know this is theoretically impossible, but my cap only opens (with sudden pressure load as in the video) at 18psi, although it should do so at 16psi. I suspect that if the pressure increases slowly, it will only do so at even higher pressure.


I have installed an EGR delete, so that no exhaust gas heats up the cooling system anymore > solved all problems. I have about 6-8psi from cold start up to operating temperature, then the pressure drops slowly to 0-1psi within about 1.5 hours of driving (normal driving on a flat road). The pressure then remains as low and rises only minimally under heavy load to max. 5psi. This pressure also disappears very slowly when driving on a flat road again.
 

·
Registered
Joined
·
182 Posts
Discussion Starter #65
I'm not really sure how the EGR cooler, if not leaking, can create enough heat to cause pressures in the system. It would require coolant temp spikes, which I do not see with my truck and the Torque Pro when monitoring.

However, to your other point, ALL of my radiator caps vent at 18-21psi....I have verified this with several pumps like you have, and also with my manual presure gauge in the truck. They are 16PSI caps, but they vent at 5psi higher than that. Either way, it shouldn't matter. The pressure in the system should be pretty low.
 

·
Registered
Joined
·
216 Posts
try this: Temporarily install the blue wire solution. Drive your truck warm and note ECT, EOT and coolantpressure. Now switch on your blue wire solution, your fan will run at maximum power. Drive the same route with the same conditions and check the values, especially the coolantpressure. Without EGR delete, I saw significant differences with my 6.0.
 
61 - 66 of 66 Posts
Top