Ford Powerstroke Diesel Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
2,003 Posts
Discussion Starter #1
Just wandering what ppl have seen. I know here in pa we had record lows with windchill to -20. Actual temp was depending on place 0-3 in the morning. I tried to start it and my truck said no haha. Plugged in for 21/2 hours later started. So lets hear about some cold starts
 

·
Registered
Joined
·
6,023 Posts
I think you might have issue's. Your 6.0 should laugh off those temps. Have you checked the health of your ficm? What are you using for oil? Hows your batt's?
 

·
Registered
Joined
·
1,622 Posts
mine started actual temp -11 all i did was cycle the glow plugs twice fired up in about 2.5 seconds. growled for 2 seconds and evened out.
 

·
Registered
Joined
·
1,243 Posts

·
Registered
Joined
·
525 Posts
Mine used to hate to start. Found my ficm was at about 30 v cold . Got a swamps upgrade and she fires right up with out cycling the glow plugs. Now at home I always plug in below 40* or so but she sits for 12+ hrs at work. I have had no issues hitting the remote start in these very low single digits and the truck firing. Little rough at first but clears up within 3-5 seconds.
 

·
Registered
Joined
·
15 Posts

Video of my cold start this morning at -8*F. Unplugged all night. As a matter of fact this truck is never plugged in. Smoothed out after 30 seconds and went into high idle.

You should check battery health, FICM...what weight oil are you running?
 

·
Registered
Joined
·
2,003 Posts
Discussion Starter #7
I just did a oil change yesterday 15-40 motorcraft is my oil, it started fine the day before at 9 degrees started right up. It sat at work for about 4 hours just went to start it and fired right up.
 

·
Registered
Joined
·
2,003 Posts
Discussion Starter #8
I honestly didn't think it was bad. Just put the block heater on a it started. I had my batteries checked in Aug before I got my new alt.
 

·
Premium Member
Joined
·
395 Posts
Mine has only been plugged in twice to see if the heater actually worked. has never let me down, coldest ever had to start was -10 wind chill -40.
 

·
Registered
Joined
·
2,003 Posts
Discussion Starter #12
So should I be looming at my truck for something wrong?
 

·
Registered
Joined
·
971 Posts
OP... What part of PA you from? I'm down in Washington County.

I haven't had trouble getting her started... But I have been sidelined by a gelling issue.
 

·
Super Moderator
Joined
·
31,744 Posts

·
Registered
Joined
·
2,003 Posts
Discussion Starter #16
I'm from Lancaster county
 

·
Premium Member
Joined
·
602 Posts
Mine was plugged in all night last night -16 with wind chill at -40 in Wisconsin and truck fired right up.
 

·
Registered
Joined
·
581 Posts
Truck sat for about 36 hrs stone cold no plug in and 2 degree oil temp use my remote start so single cycle snd she fired right up. Not happy but only turned about 3 sec and she was purrrring! Coldest Maryland gas seen in a long long time!
 

·
Registered
Joined
·
2,003 Posts
Discussion Starter #19
So most of the 6.0 start up in temps even in the negative? Does anyone think I have a problem? If so where should I be looking?
 

·
Registered
Joined
·
2,003 Posts
Discussion Starter #20
The truck runs great. Plenty of power first time it didn't wanna start, and like I said plenty of cold starts. It's currently 11 degrees and fired right up.
 
1 - 20 of 29 Posts
Top