Ford Powerstroke Diesel Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
clunk noise from rear end when accelerating from a stop. Also tried it with brake held and shifting from reverse to drive multiple times. Every time makes loud popping or clunking noise from front of rear end. U-joints look good and pass shake test..........Please help......pulled truck from ditch last winter....also last time I put rear diff fluid in I think i put 80-90. not limited slip like it should of had.
 

·
Registered
Joined
·
7,223 Posts
Clunk just when accelerating? Sounds like you got gear probs in the diff :doh:
 

·
Registered
Joined
·
7,223 Posts
Oh yeah...you got Stanley for your location. Which Stanley if you don't mind my asking.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
could be....dropped fluid....clean......replaced with limited slip.....maby just need to go do some figure 8's.......just hoping it is not tranny or transfer case
 

·
Registered
Joined
·
7,223 Posts
Everything looked ok when you had the cover off?
 

·
Registered
Joined
·
340 Posts
mee tooo

I have the exact same thing...its probably your splined slip joint on the yoke of the drive shaft and probably the carrier bearing. 1050 installed from the dealer! or 60 bucks to have him take it apart lube it slap it back on and drive it for a while.....This is a somewhat common problem I am finding out. Mine has been doing it for years....finally popped for a new drive shaft to get it done right.
 

·
Registered
Joined
·
7,474 Posts
I have the exact same thing...its probably your splined slip joint on the yoke of the drive shaft and probably the carrier bearing. 1050 installed from the dealer! or 60 bucks to have him take it apart lube it slap it back on and drive it for a while.....This is a somewhat common problem I am finding out. Mine has been doing it for years....finally popped for a new drive shaft to get it done right.
This sounds similar to what my 04's been doing for years, but only after shifting out of reverse (backing out of a parking space). Dealer could never figure it out. It's been doing it pretty much since I got the truck.
 

·
Premium Member
Joined
·
4,448 Posts
clunk noise from rear end when accelerating from a stop. Also tried it with brake held and shifting from reverse to drive multiple times. Every time makes loud popping or clunking noise from front of rear end. U-joints look good and pass shake test..........Please help......pulled truck from ditch last winter....also last time I put rear diff fluid in I think i put 80-90. not limited slip like it should of had.
Mine is doing the same thing. I looked at it the other day when I had it on the hoist and I'm thinking it's coming from my slip yoke in the drive shaft. I need to have someone drive it and watch and see what is moving because I feel the clunk too.
 

·
Registered
Joined
·
49 Posts
It is the slip joint. I am currently dropping mine to regrease it. I did it about two years ago and it solved the problem. It should solve the problem again.
 

·
Premium Member
Joined
·
4,448 Posts
Hmm I think it's time to get the "blueberry yogurt" (Teflon Grease) out again. That should take care of it for a couple of years.
 

·
Registered
Joined
·
340 Posts
ford diesel doctor, I wanted the dealer to lube the slip joint and replace the carrier bearing...he says they cant replace the bearing??? what is your diagnosis? way couldnt they replace the bearing and carrier rubber...? they wanted me to order a whole new shaft for 1050$

Its tough not being able to talk directly to the mechaninc and doing the third party thing through the service writer....
 

·
Registered
Joined
·
104 Posts
a 10.5 rear should only have 7 to 10 thousands of back lash. the rest of the slop should be in the locker or spider gears, pull your cover an look, if all is farely tight it may not be the rearend.. also check the fill plug magnet for shavings..
 

·
Registered
Joined
·
340 Posts
yep, thats it !

Got my rig back from the dealer after I stopped the order of the new driveshaft for 1050$. I had the mech re-lube the slipjoint and put it back together. He said he could do nothing with the carrier bearing..I still dont know why...there is a great post somewhere here about replacing it DIY with great pics. not too hard.(ill have to do that myself on the next lube.)

anyway NO MORE THUNK. after all these years...clunk free. amazing..I wised I would have known what it was when it first started all those years ago.


anyway for those of you with the same clunk symptoms try lubing the slip joint first.

Good luck

Patrick.
 
1 - 15 of 15 Posts
Top