Ford Powerstroke Diesel Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Got a SCT a week ago and wanted to know if i could run the extreme tune with out hurting the truck ex too hot etc is anyone running it? all I have is a new pipe and thats it. Will i be ok? what do i need to watch for? any help would be great! the guy that sold me it said no problem would not hurt the truck but its not his

Thanks


Chris
 

·
Registered
Joined
·
104 Posts
I run mine on extreme all the time with no problems! Just don't have it to the floor for a long time ( like past a quarter mile distance). Hope this helps!!
 

·
Registered
Joined
·
327 Posts
I towed a 18' boat with it and temperatures didn't get over 850 degrees. I also did a full out run from a rolling start of probably 1 mile and temps didn't get over 1400 degrees.

I ran it for a month or so without monitoring. You shouldn't have to worrry about temps. It doesn't run too hot.

I ran my RCD 485 for 3 months with towing the same boat and never monitor temps either.

Part of it is because my Livewire is a piece of crap that cuts in and out constantly from day 1 and spends more time with a blank screen than with one that actually tells me whats going on. No one from SCT will answer my emails or my online requests or aparently my pm's here so that I can send it off and get it fixed without having to pay it out of my own pocket.

Matt, perhaps you can help?
 

·
Registered
Joined
·
3,720 Posts
I towed a 18' boat with it and temperatures didn't get over 850 degrees. I also did a full out run from a rolling start of probably 1 mile and temps didn't get over 1400 degrees.

I ran it for a month or so without monitoring. You shouldn't have to worrry about temps. It doesn't run too hot.

I ran my RCD 485 for 3 months with towing the same boat and never monitor temps either.

Part of it is because my Livewire is a piece of crap that cuts in and out constantly from day 1 and spends more time with a blank screen than with one that actually tells me whats going on. No one from SCT will answer my emails or my online requests or aparently my pm's here so that I can send it off and get it fixed without having to pay it out of my own pocket.

Matt, perhaps you can help?
so you are saying you never monitor temperatures because you dont have gauges but you know you never get over 850 while towing and putting it down WOT for at least a mile you didnt get over 1400?
 

·
Premium Member
Joined
·
276 Posts
I towed a 18' boat with it and temperatures didn't get over 850 degrees. I also did a full out run from a rolling start of probably 1 mile and temps didn't get over 1400 degrees.

I ran it for a month or so without monitoring. You shouldn't have to worrry about temps. It doesn't run too hot.

I ran my RCD 485 for 3 months with towing the same boat and never monitor temps either.

Part of it is because my Livewire is a piece of crap that cuts in and out constantly from day 1 and spends more time with a blank screen than with one that actually tells me whats going on. No one from SCT will answer my emails or my online requests or aparently my pm's here so that I can send it off and get it fixed without having to pay it out of my own pocket.

Matt, perhaps you can help?
We don't recommend towing in that tune mode. Also what is the serial number on the back of that device? If you run into any problems with anything send me a PM.
 

·
Registered
Joined
·
327 Posts
so you are saying you never monitor temperatures because you dont have gauges but you know you never get over 850 while towing and putting it down WOT for at least a mile you didnt get over 1400?
Thats right. I know the temps though because with the 1 mile run it was my first time monitoring and that was the first time that I discovered that the monitor cuts in and out. I was showing my buddy with his spartan what the SCT was capable of doing and he couldn't believe that I didn't even hit 1400 at WOT for as long as we did the run.

Then 2 weeks later i hooked it up to tow the boat. First time so I wanted to make sure that climbing the valley hill I would not run to hot of temps. It cut in and out again and has a high pitch squeal, but I managed to see that while pulling flat I only hit 700-750 and oh the hill I maybe hit 900 max.

and then I threw the tuner back into the glove box.
 

·
Registered
Joined
·
3,720 Posts
right, so then you have gauges is what i was asking?

but you are also talking about a 6.4 with an sct?
 

·
Registered
Joined
·
327 Posts
right, so then you have gauges is what i was asking?

but you are also talking about a 6.4 with an sct?
Only gages i have are the factory ones in the dash and then the sct for monitoring...but it only works once in a while.
 

·
Premium Member
Joined
·
1,011 Posts
All the info condensed, no problem running in extreme. I just don't suggest towing over 10,000lbs without bumping down to the next level.
 

·
Registered
Joined
·
79 Posts
I have towed with sct extreme a 37' travel trailer 16,000 lbs. and did fine... Mostly flat ground and seen 1150 on the lake charles brindge in La... temp. wise the extreme file does fine and power wise to....
 

·
Premium Member
Joined
·
8,819 Posts
1 mile of WOT and it didn't get over 1400 degrees??? I call BS on that. You would hit top speed before a mile. It may not be a hot tune compared to say the 275 or 310 Spartan tune, but there is no way you could keep your truck at WOT for a mile and not exceed 1400 degrees. I hit 1600 right before the end of the 1/4 mile track with the 310 tune.
 

·
Registered
Joined
·
2,735 Posts
1 mile of WOT and it didn't get over 1400 degrees??? I call BS on that. You would hit top speed before a mile. It may not be a hot tune compared to say the 275 or 310 Spartan tune, but there is no way you could keep your truck at WOT for a mile and not exceed 1400 degrees. I hit 1600 right before the end of the 1/4 mile track with the 310 tune.
I dont want to start a argument but here is a video of a wide open throttle run I made with the old innovative race tune. Notice the egts never go above 1200 the boost hits 45psi and if you look realy close or watch in slowmotion my speedo is peged at 100. The egts on the innovative rance tune and the sct extreme tune just dont get that hot. But on the rcd 585 tune I could hit 1800 easy.

DSCF1731-5.flv video by varnercolt - Photobucket
 

·
Registered
Joined
·
327 Posts
I dont want to start a argument but here is a video of a wide open throttle run I made with the old innovative race tune. Notice the egts never go above 1200 the boost hits 45psi and if you look realy close or watch in slowmotion my speedo is peged at 100. The egts on the innovative rance tune and the sct extreme tune just dont get that hot. But on the rcd 585 tune I could hit 1800 easy.

DSCF1731-5.flv video by varnercolt - Photobucket
I just google earthed the location and it was very close to 1 mile from rolling start to where I turned around. I hit roughly 100mph and than let off to turn arround. I was started out at arround 10mph because I had just come out of a construction zone. I did't see over 1400 degrees. I was on 35's with 3.73's and my tires were out by 10% because I forgot that ford had recalibrated everything and did not need to make adjustments in the sct for tire size.
 

·
Premium Member
Joined
·
8,819 Posts
But for a mile at WOT....I have never ran SCT, but that just seems a little off to me
 

·
Premium Member
Joined
·
8,819 Posts
I just google earthed the location and it was very close to 1 mile from rolling start to where I turned around. I hit roughly 100mph and than let off to turn arround. I was started out at arround 10mph because I had just come out of a construction zone. I did't see over 1400 degrees. I was on 35's with 3.73's and my tires were out by 10% because I forgot that ford had recalibrated everything and did not need to make adjustments in the sct for tire size.
So from a roll, it took you "roughly" a mile at WOT to get up to 100 mph....
 

·
Registered
Joined
·
327 Posts
But for a mile at WOT....I have never ran SCT, but that just seems a little off to me
Maybe it was closer to 1/2 mile at wot..but I did almost miss my turn and we did cover 1 mile

I have another true story I have been dying to tell comparing a rcd 485 to the 310..but I know it will start a fight...
 

·
Registered
Joined
·
2,735 Posts
But for a mile at WOT....I have never ran SCT, but that just seems a little off to me
I thought it was off to. I even made a thread about it cause I thought my gauge was broke. I had read a thread how pahrump had hit 2000 on the spartan tune and I knew that i was not even getting to close to that. There where a few other people that chimed in and said they were seeing the same readings on with there tunes. I think that the dashdaq reads alittle hotter then it really is. Just my 2 cents.
 

·
Registered
Joined
·
2,735 Posts
Maybe it was closer to 1/2 mile at wot..but I did almost miss my turn and we did cover 1 mile

I have another true story I have been dying to tell comparing a rcd 485 to the 310..but I know it will start a fight...
Id like to hear it. Ive got the spartan hooked up now but I also have run the rcd 585 and the innovative race tune and I know for a fact which one is faster.
 

·
Premium Member
Joined
·
8,819 Posts
Track times prove which is faster, so there is no argument there.
 
1 - 20 of 24 Posts
Top