Ford Powerstroke Diesel Forum banner
1 - 20 of 38 Posts

·
Registered
Joined
·
482 Posts
Discussion Starter · #1 ·
Hey Guy's New to the site! Where do I Hook a Boost gauge up to? ...and if anyone has a pic of this please post!!....Thanks in advance.

Howard
 

·
Registered
Joined
·
366 Posts

·
Registered
Joined
·
366 Posts
not at all

go for it.

Scott
 

·
Registered
Joined
·
482 Posts
Discussion Starter · #5 ·
Thanks Scott!!:boldblue:
 

·
Registered
Joined
·
362 Posts
I hooked my 7.3 boost gauge to a t-fitting like those pictures, in the MAP sensor line. On the 7.3, the map sensor is in front of the A/C condensor, or on top, on the passenger side of the truck. There is a electrical connector and a rubber hose that plug right in to it. About 6 inches away from the sensor, I cut the line and installed the t-fitting that contained the small 1/8 inch line for the gauge itself. The best and most accurate place for it is actually to drill and tap a hole in the intake manifold. But I only recommend that if you are skilled enough. And since you did not specify whether or not it was a 7.3, so if your looking for 6.0 info I can't help, sorry.
 

·
Registered
Joined
·
482 Posts
Discussion Starter · #7 ·
And one other thing!!!...I got it hooked up but Im not sure how accurate it is........I have some mods done including Diablo chip, Quicky pedal and a few other things.....I notice It surges up to as much as 30lbs is that normal or WAAAAAAY to high Just driving around normally it runs 6-12lbs. Some input on this is appreciated.


Thanks,

Howard
 

·
Registered
Joined
·
362 Posts
With my wastegate disconnected, TS 6 position chip on 140, BAnks six gun tuner on level 6, I can hit 32psi of boost. And my normal driving is about right where you said yours is. Mine doesn'e surge though, its constant until I back off. As far as accuracy, this is my second brand of boost gauge. Before I had a Banks dynafact boost gauge and now I have an autometer phantom series. They seem to be about 1 psi of eachother.
 

·
Registered
Joined
·
482 Posts
Discussion Starter · #9 ·
RJacks258 said:
With my wastegate disconnected, TS 6 position chip on 140, BAnks six gun tuner on level 6, I can hit 32psi of boost. And my normal driving is about right where you said yours is. Mine doesn'e surge though, its constant until I back off. As far as accuracy, this is my second brand of boost gauge. Before I had a Banks dynafact boost gauge and now I have an autometer phantom series. They seem to be about 1 psi of eachother.
Yeah I guess Surge is the wrong term But mine sounds like yours so I guess it is right!!!!......Just out of curiousity what is the wastegate mod???
Thanks for the reply by the way!!!


Howard
 

·
Registered
Joined
·
362 Posts
The mod is to disconnect the red hose that goes to the wastegate actuator and plug it. It gives about 5 psi more boost on a stock setup. Like I said I can hit 32psi if I mash it on the 140hp setting and hold it easily to 90+ MPH.
 

·
Registered
Joined
·
482 Posts
Discussion Starter · #11 ·
RJacks258 said:
The mod is to disconnect the red hose that goes to the wastegate actuator and plug it. It gives about 5 psi more boost on a stock setup. Like I said I can hit 32psi if I mash it on the 140hp setting and hold it easily to 90+ MPH.
Thanks for the info RJ!!!!!!!!!........Where you located in Fl????...Fl Boy myself.:D
 

·
Registered
Joined
·
362 Posts
Down in Port Charlotte, south of Tampa about 100 miles. Off I-75.
 

·
Registered
Joined
·
482 Posts
Discussion Starter · #13 ·
RJacks258 said:
Down in Port Charlotte, south of Tampa about 100 miles. Off I-75.
beepbeepbeepbeep, Years ago when I worked for SWFWMD we use to stay down there every week when we were Drilling there!!!...I live up in Spring Hill next to Brooksville.Nice talkin to ya!!

Howard
 

·
Registered
Joined
·
362 Posts
Same here, You're actually pretty close then. Nice to talk to a fellow member.
 

·
Registered
Joined
·
186 Posts
Thanks for that link Scott. I was wondering where to install the trans. temp probe, and sure enuff, it was on there. My only problem is what is the normal operating temp? Oh, and 1 more problem. WHY COULDN"T YOU POST THIS LINK BEFORE I GERNADED MY TRANNY??? Lol, just joking.
 

·
Registered
Joined
·
366 Posts
Trans temps

I'm right at 160' under normal opperating conditions. If I'm wheeling on the beach it will get up to 240'. I don't tow much so not sure where those temps would be. I'm guessing around 180, maybe 190'. I'm glad I could help

Scott :thumb:
 

·
Registered
Joined
·
71 Posts
Best place to hook up for a boost gauge on a 99.5-2003 is the AIH plug.
 

·
Registered
Joined
·
362 Posts
dfuser said:
Best place to hook up for a boost gauge on a 99.5-2003 is the AIH plug.
The only problem is disconnecting the AIH if its needed. I will eventually drill and tap a new hole in the manifold.
 

·
Banned
Joined
·
0 Posts
RJacks258 said:
The only problem is disconnecting the AIH if its needed. I will eventually drill and tap a new hole in the manifold.
just for the record too....that manifold is pretty darn easy to take off.....just make sure its clamped to the turbo before you tighten the orange hoses that go to the heads and its no big deal........Marc
 
1 - 20 of 38 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top