Ford Powerstroke Diesel Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
New to forum and first post.

I have a 2011 f250 Lariat with backup camera and monitor in the rear view mirror. If I use the remote start, put it in reverse to activate the backup camera, I get a blue screen for about 3 seconds then it turns off.

The camera and monitor works fine if I start it with the key.

Anyone seen this? Is there a fix? Thanks for the feedback
 

·
Registered
Joined
·
4 Posts
I'm having the same issue with my 2011 F-250. I took it to the dealership to have a recall notice taken care of and told them about the camera problem. They could not reproduce the issue. If anyone else has the issue and knows what the problem is, please speak up.
 

·
Registered
Joined
·
1,974 Posts
sounds like the wire is unplugged same thing happened to me in my 2010 when i had bedliner put in
Same thing happened to me after I got Line-X put in. The harness wasn't connected/pushed together far enough.
 

·
Registered
Joined
·
10 Posts
I have same issue on 2011 F250, which harness is it?

Hello,

I purchased a new 2011 F250 6.7 4x4 in December 2010 and have experienced this issue ever since. It is worse when the truck is left in the sun. The dealer has worked on the truck 5-6 times and hasn't figured it out. They've also replaced the mirror with LCD display.

The mirror is sometimes blank. Sometimes it is black / white and blurry. Sometimes it is Blue and then switches normal.

I haven't checked on whether remote start brings out the symptoms more or not. I will do that.

Lastly, which harness is loose? I'd like to check the harness if you could please explain which one? I'm fed up with both dealers that have looked at the truck so far and if I could fix it myself, I will!!!

Thanks,

Christo
 

·
Registered
Joined
·
10 Posts
More from the Dealer

I am scheduling time with the dealership service dept. They want to test every single wire in the cable bundle individually. If one shows voltage loss, they will splice a new wire over that problem wire. This way they avoid replacing the entire cable bundle running from rear camera to front engine bay. This is the latest directive from Ford Tech Hotline after trying camera and mirror replacements.

FYI, This is the 6th service visit for this issue and I qualify for lemon law replacement/refund. I have contacted a lawyer and apparently have a slam dunk case. Paperwork is already being filled out because I have little confidence this truck can be fixed.

And no, remote start does not seem to be a factor. Leaving the truck outside in the heat/sun apparently is.
 

·
Registered
Joined
·
25 Posts
I am scheduling time with the dealership service dept. They want to test every single wire in the cable bundle individually. If one shows voltage loss, they will splice a new wire over that problem wire. This way they avoid replacing the entire cable bundle running from rear camera to front engine bay. This is the latest directive from Ford Tech Hotline after trying camera and mirror replacements.

FYI, This is the 6th service visit for this issue and I qualify for lemon law replacement/refund. I have contacted a lawyer and apparently have a slam dunk case. Paperwork is already being filled out because I have little confidence this truck can be fixed.

And no, remote start does not seem to be a factor. Leaving the truck outside in the heat/sun apparently is.
Nice. I should take my dads in to see what they can do. And as to the sun ordeal I wonder if a visor tint strip would help out
 

·
Registered
Joined
·
24 Posts
I just bought a 2011 and am having this same issue. Did anybody figure out what it is. I took it to the dealer I bought it at and they took it to ford and supposedly they put a new camera in it but its still doing it. ??
 

·
Registered
Joined
·
5,713 Posts
Subscribed!
 

·
Registered
Joined
·
159 Posts
i had the same issue, they replaced the camera first, then i took it back the next week and they replaced my mirror assembly. no issues as of yet. been about 3 months
 

·
Registered
Joined
·
24 Posts
Well I was told it was the mirror now. I'm about to go pick it up so hopefully it's fixed right
 
1 - 13 of 13 Posts
Top