Ford Powerstroke Diesel Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
I believe my truck has the harness for factory power running boards and was wondering if I could wire the AMP steps to it?


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
4,375 Posts
The amp kit for 2017+ plugs into obd2. What is issue with that? I have a set sitting here waiting to go on, so curious
 

·
Registered
Joined
·
60 Posts
Discussion Starter #4
The amp kit for 2017+ plugs into obd2. What is issue with that? I have a set sitting here waiting to go on, so curious


They are good steps but I think the obdII sends false signals sometimes. While using remote start they will start to deploy then retract. When the doors auto lock after starting to drive I will hear them retract as if they had started to deploy.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
4,375 Posts
Oh great. Thanks for heads up. I’ll watch this to see if you make any progress or learn anything about how to correct
 

·
Registered
Joined
·
24 Posts
They are good steps but I think the obdII sends false signals sometimes. While using remote start they will start to deploy then retract. When the doors auto lock after starting to drive I will hear them retract as if they had started to deploy.


Sent from my iPhone using Tapatalk
Hey guys I put a set of AMP XL stemps on mine a few months ago, theres 2 wires that go through a grommet under the carpet on the driver side which connects to an OBD connector (all the connectors are supplied). There is a "control box" that gets mounted near the battery with a harness that they provide. The installation was pretty straight forward and ive had literally 0 malfunctions or false door events etc. They work really well. If you are having trouble maybe the connections arent solid or maybe you have a defective part in your kit? They literally work 100% perfectly on my truck and I really couldnt be happier with the quality or function of the product.
 

·
Registered
Joined
·
74 Posts
I have the hard wired set on my 15 F350. I originally wanted to do exactly what the OP is asking. However, once I started installing the steps it became apparent that it would be cleaner and easier to run the 4 wires through a rubber grommet into the cab on the passenger side. Otherwise, I would of had to run wires from the drivers side harness to the passenger side harness either under the truck (would have to figure out how to protect/hide the wires) or up through the engine bay down the other side. The system is run by a bank installed in the engine bay and comes with a wire harness designed to run from the passenger side battery to each step's motor and a third run that is sized to go into the cab on the passenger side.
 
1 - 7 of 7 Posts
Top