Ford Powerstroke Diesel Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Love the site. been a member for some time and i get on just about everyday. although i never really post, just enjoy reading all there is. anyway im hoping for some help on my 02 7.3 stock :icon_ford:with 136k ,miles on her. just changed the oil last week and went to the deer lease. truck runs and drives great but at idle is has some hesitation and you can feel and hear it through the exhaust. No check engine light. also will the truck trip codes with no check lights on. i NEVER HAD AN ISSUE WITH COLD START BUT now it starts real erratic for 2-3 seconds. any help would be appreciated. thanks yall.:icon_ford:
 

·
Registered
Joined
·
4,057 Posts
Is it knocking at all? It could very well be your #8 injector. And yes any OBDII can throw a code without demanding the dash light.
 

·
If it aint a CAT itsa DOG
Joined
·
4,553 Posts
Yep they call them soft codes when the light doesn't come on. Try and get it on an AE scan tool or any other one that can run a buzz and CC test. My truck will idle rough at times and i have found with my AE that my #3 and #8 injectors give be trouble at times. When i feel it missing i will dump a can of seafoam into the tank and it usually cleans it up big time. I have most of my troubles in the winter when they are running blended fuel.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
no knocking at all. ill get it on a good scanner this week and ill try the sea foam.. thanks for the advice yall.
:thumb:
 
1 - 4 of 4 Posts
Top