Ford Powerstroke Diesel Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
So here it goes, long time reader, first time poster. This morning I wired up a pair of kickers and an amp in my 2000 f250 7.3, 6 speed crew cab. the truck ran fine this morning with no starting issues to date. After finishing the install, the pioneer cd player would not come on so i checked the fuses in the box under the hood and found that #3 and #29 were blown. I replaced both fuses and the radio works fine. however the truck will still not start. I ran wires down the passenger side and thought that I may have bumped the emergency fuel cutoff switch in the passenger side foot box. So I pulled the switch up and down, still not starting. I wired the 4 gauge wire to the passenger side battery. I started researching and found a lot about the ICP sensor, so I unplugged the sensor and found oil, left it unplugged, still not starting. The WTS light comes on when you turn the key and the tach moves while cranking.

I'm wondering what I messed up while hooking up the sound system I thought this would be pretty straight forward...

thanks, Louis
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
so a quick update, I put a battery charger on the truck about 3 hours ago and it must have been a low charge. [the truck fired up after a little cranking] I remember seeing something about the injector pump wont fire unless there is 300A to the PCM? or something like that. Something also set off a code, the check engine light is on...
 
1 - 2 of 2 Posts
Top