Ford Powerstroke Diesel Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter #1
well i found a dirt cheap 99 extended cab long box. needs a bed and it has 320,xxx on the clock. 4wd works great and trans shifts good. they want 3 grand for it. what do ya think. is that to many miles for the price?
 

·
What u talkin bout willis
Joined
·
2,724 Posts
I THINK AT ALL COST YOU COULD PART IT OUT AND MAKE THAT BACK PLUS I WOULD BUY IT HOW DOES IT RUN AND WHAT NOT
 

·
Registered
Joined
·
3,752 Posts
I would take a look at it.

btw... I found a 03, 6.0 for 4k..(CC, lariat) the prices are cheap for these trucks now days...
 

·
Registered
Joined
·
659 Posts
something is wrong with it i bet money there is no way a sound stroker goes for that no matter what.just the engine is worth that even with that kind of milage.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #7
well i need some help asap. the truck ran yesterday and a guy drove it then came back and was lookin at it and now all a sudden it wont start and he offered the guy some cash for it since it wouldnt run. well i got there today and it needs a good cleanin and some paint and a bed. but i couldnt hear it run. it just got new glow plugs and a new cam position sensor. and i saw recepts. so what could be the problem it turns over, but the batt is kinda low and it doesnt turn as fast as normal but definetly enough to start.
 

·
Registered
Joined
·
6,168 Posts
Without full voltage they will not start 9 times out of 10...
 

·
Registered
Joined
·
102 Posts
Discussion Starter #9
i need some help so i can call this guy. oh yea he said he would take 2500 plus sales tax since he is a dealer.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #10
ok thats a good start. but it had 12 volt until you cranked it then it went down and let off the key and it would come back up.
 

·
Registered
Joined
·
601 Posts
it could be alot of things
 

·
Registered
Joined
·
102 Posts
Discussion Starter #13
ok. theres a plug under the intake by the valve cover. it was unplugged but it didnt start after that. what is the plug for. its a big square plug with a bolt in the middle
 

·
Registered
Joined
·
3,752 Posts
I think that is for the injectors and glow plugs.....???
 

·
Registered
Joined
·
102 Posts
Discussion Starter #15
o well thats prolly the problem then. im guessin that you need to unplug the batt and let the comp reset then?
 

·
Registered
Joined
·
1,257 Posts
Put it on a charger first off and make sure it spins over good. If you think the CPS was faulty then when it is charged go try to crank it and see if the tach moves, if it does you are good.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #17
well the truck is about an hour from my house. where i am now. so with the priced of gas. its hard to drive back and forth alot. i think the tach moved a little. but not positive. my dad has a cps so if it is bad i have one. i think it might have beed that plug though. or he simply unplugged something so he could get the truck cheaper.
 

·
Premium Member
Joined
·
1,042 Posts
fix psd

That plug is for the tubo back pressure sensor.check turbo wheel,air filter,oil ,radiator,trans check everything and go to the bank and got $1800 or $2000 in 10s and 20s and say thats all you have and pull it out after everything checks out and runs.count real slow and you might have a truck for cheaper then you thought.
 

·
Registered
Joined
·
1,257 Posts
Does the truck have a GOOD charge or not? Like stated above if the engine doesn't turn over fast enough it will not start..
 
1 - 20 of 29 Posts
Top