Ford Powerstroke Diesel Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Ok so I had my truck in the shop to have the 4th trans installed. Go and get it not 7 miles later it dies! Tow it back cuz it ran beautiful before trans was done. Guy checked battery's one no good. So buy a new one she started and runs again I go 15 miles this time and again it died!! Towed it home guy said probably alternator. Charged battery still no start! Could it be auxillary battery dead? Please please help!!!!!
 

·
Registered
Joined
·
12 Posts
Have you checked your wires for any possible areas for where it can be shorting out or arcing to draw power? Also check in the valley of the engine because once I had to replace everything there because of the "Minature Diesel Beaver"
 

·
Registered
Joined
·
11 Posts
Check the basic culprits:

1. Voltage has to be 10.6v min while crancking or it will not start.
2. Oil reservoir has to be within 1/2 inch from the top, or it will not start.
3. Fuel pressure 35psi or more, and fuel bowl full, else no start.
4. IPR sensor causes a no start to intermittent start, then it dies.

I did a thread a few years ago, on how I did my troubleshooting (do not want to repeat it again). Look for it.

Any codes?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
I changed alternator charged batteries ran it for two days no problem. Go for a ride yesterday morning both batteries die! Luckily alternator got me home!! It dies have codes but have to get them read. Last time it threw 12 trans codes! Have had 4 trans put in!
 
1 - 4 of 4 Posts
Top