Ford Powerstroke Diesel Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello all, my name is Rick I have owned a 96 F-250 XLT 4x4 long bed extended cab since new. I am having a strange problem with the transmission, wanted to see if anyone else has had it, or knows what the fix is.

While towing my 18' fishing boat (1500 #'s) through the Sierra Nevada mountains I lost power to the wheels. I jumped out took one look under the rig and found tranny fluid running out on to the ground, and a solid line of fluid on the ground behind me for as far as I could see. Got a tow to my cabin @ Bucks Lake. I checked the tranny dip stick and found no trace of fluid. So I filled if back up with fluid, unhooked the boat, and started it back up. After a some slipping it went into gear. I took it for a test drive and it did fine, and has ever since. I have not towed with it since then (07.02.09)

What is the cause?

Do I need a extra tranny cooler? Change the shift points? Smaller tires?

I recently went to 315x75x16 Big O XT's tires from the 285's I had been running, besides that it is stock.

Any info would be greatly appreciated.:dunno:
 

·
Registered
Joined
·
1,566 Posts
A bigger trans cooler wouldn't hurt. Do you have a trans temp gauge? It sounds as if your puking out of the front seal. Some only do it when the trans is hot some do it all the time like my van.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
No temp gauge yet, looks I am in the market for one now. Is there a vent on top of the tranny? It looked as if it was coming from the top? No leaks before nor since??
 
1 - 3 of 3 Posts
Top