Ford Powerstroke Diesel Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
Still playing with the search feature on here, and a few other forums (hopefully that turns something else up). Until then, if anyone else can help...

Truck:
04 6.0L with AFE Stage II, MBRP 4" w/ Cat Delete, ATS Tuner, ATS Torque Converter, Banks Technicooler, and Ispro Gauges. 85K miles mostly running Amsoil Synthetics, and usually the ford diesel additive. The truck sat for about a year while I was overseas - and it was "driven around the block every couple weeks."


Situation:
About a month ago, I started the truck and noticed it took about 2 seconds longer than usual to turn over. I drove to the grocery store, the truck ran fine (good power, smooth idle), but when I came out of the grocery store it would crank but not start. I knew the batteries were about kicked, so I replaced them (out of town, no code reader with me). Still nothing, so I had it towed to a Ford Dealership... Still trying to track down the receipt, but I believe they replaced the IPR (about $500 part), and labor, and they told me all codes were cleared and the truck started/ ran fine. I noticed it took about a second longer to crank than i remembered, but it cranked, so it was good for the time.

Month later (and about 2K miles towing a car hauler across the US) and Im back to cranking but not starting. Code reader shows P0404 and P1335 (EGR Open/Malfunction) and P0603 (Programmer). I found the TSB for EGR replacement consistent with the first two codes, but it describes a lack of power/ surge rather than innability to turn over.



My thoughts/ other facts:
Ill usually run the synthetic for about 7K miles (its close to its next change) - could this be causing an issue with the injectors?
Fuel filters were replaced and Injectors cleaned at about 70K miles, Dealer Service

Any help is appreciated.

Sean
 

·
Registered
Joined
·
1,363 Posts
So does it crank? Meaning the starter engages and the engine turns over, but it doesnt start? If so, you need a good scan tool that can datastream. A code reader isnt gonna get the job done.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #3 (Edited)
Clarification (Edited): Starter engages, engine turn overs, but does not start

Wewille: Need something that can datastream- thanks. If that's the case I may just be back at the mercy of a dealer.

Maybe someone has seen similar symptoms, and chimes in. I'd like an idea of what I'm dealing with so I can talk to the tech and hopefully prevent being in this situation again
 

·
Registered
Joined
·
1,363 Posts
Well it sounds to me that your either hydrolocked or the engine has mechanically seized up. How many miles are on it?
 

·
Registered
Joined
·
72 Posts
Discussion Starter #6
Well it sounds to me that your either hydrolocked or the engine has mechanically seized up. How many miles are on it?

Im doing a terrible job describing what's happening here...

Wewille; youre description was right the first time. The starter engages, everything turns, but the truck does not start (its not seized up).

The truck has just under 85K miles.
 

·
Registered
Joined
·
1,363 Posts
Ok, does the oil filter bowl and fuel filter bowl fill when cranking? What are your cranking rpms? Your still probly gonna need to get a good scan tool that datastreams. I hear people have good luck with the autoenginueity. Its relatively cheap too.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #8
Oil Filter and Upper Fuel Filter both fill - dont know about cranking RPMs (sounds like it always does).

I checked all the fuses, returned the tune to stock, and tried one last time. Im gonna quit before I drain the batteries, since I wont be buying new ones this time. It goes to the dealer in the morning.

Maybe Ill get a new EGR out of the TSB?

Are previous work receipts stored online? Just wanna make sure this service dept (in GA) sees what work was performed by the service dept (in TX). I think my receipt is still in TX too.
 

·
Registered
Joined
·
1,363 Posts
Yea they will know what was done in the past, if they look for it. Yea theres not much you can do without an ids(ford scantool) So its a good idea your sending it to the shop.
 

·
Registered
Joined
·
6 Posts
what happened to me was went camping, parked for the night. next morning it would not start. had it towed in to the dealer. they replaced the injection control modual
 

·
Registered
Joined
·
673 Posts
Sounds like it could be a high pressure oil situation. Blown stand tube O-rings, broken HPOP STC connector, injector seals, or HPOP itself. A low ICP (injection control pressure) situation will store a code in memory sometimes but not always.
 

·
Registered
Joined
·
1,712 Posts
Loss of HPO or FICM
 

·
Registered
Joined
·
1 Posts
Fuel Injection Control Module

Does anybody know where the fuel injection control module is located? The dealer told me mine was toast ('04 6.0l Diesel) and I bought a used one as they wanted $925 for the part and to replace. I can handle it if I can find it!!
 

·
Registered
Joined
·
2,377 Posts
its "beneath" the coolant resevoir mounted on top of the driver's side valve cover.

easy to do, though one bolt is a pain.

I took the resevoir off (but left ALL coolant lines connected) to give some room to work.
 

·
Registered
Joined
·
5 Posts
new to ford diesel

just bought a 2005 F-350 has 19,000 miles on it. was wondering if there are anything speical I need to be doing with this motor then my 6.5 piece of crap chevy motor. long story. all stock
 

·
Premium Member
Joined
·
13,264 Posts
Loss of HPO or FICM
Yep

Does anybody know where the fuel injection control module is located? The dealer told me mine was toast ('04 6.0l Diesel) and I bought a used one as they wanted $925 for the part and to replace. I can handle it if I can find it!!
Pictures always help Page 10: Component Locations

just bought a 2005 F-350 has 19,000 miles on it. was wondering if there are anything speical I need to be doing with this motor then my 6.5 piece of crap chevy motor. long story. all stock
Start a new thread in the introductions sections and ask this question. You will get some very good answers. Welcome to the Org
 

·
Registered
Joined
·
72 Posts
Discussion Starter #17
Thanks to everyone for all the help, although its been a while, heres the fix:

New Camshaft Positioning Sensor and what I was told is an an EGR Valve (CX 2056 - ASY Modulator/ $350).

Codes cleared, truck starts and runs well.

I asked about the TSB for replacing the EGR Valve on a 6.0 ($100 deductible, saw it a while back - maybe 07 -21 - 09?), but I was told " its not applicable here."

Also interesting - the Service Writer at the dealer in Savannah, GA told me they had no way of knowing what work was done at a dealer in Texas unless I had the print out from Texas - which I then provided.
 
1 - 17 of 17 Posts
Top