Ford Powerstroke Diesel Forum banner

1 - 16 of 16 Posts

·
Super Moderator
Joined
·
31,744 Posts
Discussion Starter #1
Whats it supposed to read? I know the 03-04 trucks use inferred EBP.

Mine reads 0ebp KOEO 14.5 MAP and 14.5 baro
 

·
Slacker
Joined
·
19,118 Posts

·
Super Moderator
Joined
·
31,744 Posts
Discussion Starter #3
Thats what I thought. Wanted to confirm it. Thanks Shawn
 

·
Super Moderator
Joined
·
31,744 Posts
Discussion Starter #5
YOure reading Key on engine off right?
 

·
Premium Member
Joined
·
3,565 Posts
EBP values depend on the PID used. As you are probably aware, the technical reference changed for comparison from absolute to relative for the later years, but depending on the scan tool or monitor, both PIDs are selectable.
 

·
Registered
Joined
·
103 Posts

·
Super Moderator
Joined
·
31,744 Posts
Discussion Starter #9

·
Premium Member
Joined
·
1,926 Posts
My Edge CTS shows the same three dots . My truck is an 04' that's been tuned etc. .
Lilpooh is working on the issue in another thread that I started .
I'll see if I can get mine figured out and update with you .
It drives me nuts when something doesn't work LOL !
 

·
Super Moderator
Joined
·
31,744 Posts
Discussion Starter #11
I can solve the 3 dot issue.

Pull your sensor, Clean it, replace the EBP tube
 

·
Registered
Joined
·
823 Posts
Those three dots are key on engine off. I had tapped the screen to turn the cts on... With th engine running it displays proper ebp
 

·
Registered
Joined
·
103 Posts
No the livewires problem was in the programming. THeir equation was wrong. Just like it was wrong for EGTs initially
Think I figured it out. Their calculation is in kPA, labelled/assigned as inHG. You would have to manually convert from kPA to inHG/PSI/etc... The internal conversion using the Livewire would be incorrect because their value (in kPA) is reported in inHG. Anyway, why can't SCT just fix it?


Sent from AutoGuide.com App
 

·
Registered
Joined
·
1,243 Posts
To do what you want to do you need something like AE or IDS and anything else that might show the pids. SCT data software might but I haven't looked yet. Anyways this is what EBP actual vs MAP vs Baro and also EBP Volts vs EBP actual vs EBP desired. This was taken from AE tonight.

EDIT: sorry but I must have changed a pid when getting the screen shot so EBP desired is not there but that value is a 0
 

Attachments

·
Registered
Joined
·
103 Posts
I saw those PIDs on the Livelink Software. SCT needs to make some updates to the Livewire Firmware so these PIDs will display correctly. Seems like it should be an easy fix.


Sent from AutoGuide.com App
 
1 - 16 of 16 Posts
Top