Ford Powerstroke Diesel Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
01 ext cab 7.3.... Went to put in 4x4 with it in auto hub mode and it wouldnt engage the hubs...I could see 4x4 light on dash but obviously it wasnt engaging...So i stopped put in 2x4 and backed up for 50 ft...then Locked in hubs....then tried to put in 4x4 and it worked...Then I tried to put in Low and it worked too... So question is Why wouldnt Auto work...and should i try taking off hubs and greasing them and replace seal?...or just replace hubs all together...AND if so what kind should i get....truck has 245,000...dunno if theyve ever been touched...
im like third owner...
:liar::ford:

Thanks in advance!!
 

·
Premium Member
Joined
·
18,040 Posts
Check your vacume lines. Sounds like a leak somewhere.
 

·
Premium Member
Joined
·
18,040 Posts
Leak as in the lines going to the hubs themselves....
 

·
Registered
Joined
·
139 Posts
My 2001 has that exact problem. Dealer checked all the vacuum lines even giving the hubs direct vacuum but nothing helped. I just put my truck in park, get out lock the hubs, put tranny in neutral, switch to 4x4, put in drive and truck is locked.
 

·
Registered
Joined
·
180 Posts
As much flak as the ESOF hubs get, mine work perfectly every time. When I bought the truck I checked all lines. Of course they leaked. Replaced them, fixed a connector in the engine bay and greased hubs. They have never let me down since. If mine ever blew out, then I might consider WARNs but I see no reason to lose my ability to enter 4x4 without getting out of the truck AND paying $300 if everything is working well. See if you can get yours working first. When the ESOF works, its wonderful.
 

·
Registered
Joined
·
6,107 Posts
if you have to get and lock them you have a vacuum issue.
but i like my warn hubs way better.
 

·
Premium Member
Joined
·
18,040 Posts
I agree with A0x4, I love my esof hubs. Just flip the switch and go. Only had one issue with them and it was a line issue on the hub. I'd rather do that than have to hop out all the time. If i had to swap hubs i would depending on the price of new factory ones. If i had the warn hubs and if it were to be nasty out there, I'd just keep my hubs locked in and not worry about it,
 

·
Registered
Joined
·
2 Posts
I just bought a 08 and having the same problem. Already read that it was probably a vacuum leak but still new to the ford front hubs. How easy/hard is it to check/replace the vacuum lines?
 

·
Powerstroke Junkie
Joined
·
8,308 Posts
The ESOF system gets a bad wrap. You only find out when your 4x4 isn't working when you are stuck some place. But very few inspect the vacuum lines to make sure they are in good shape and replace when needed. I finally got tired of trimming the split ends of the hub lines and I ordered the SS lines from Bob at dieselsite and I recommend them to everyone. I trust my ESOF system so much now that I even placed my closed center caps on my aftermarket wheels, not giving me access to manually locking the hubs. They always lock when I flip the switch. YMMV.....................................?
 
1 - 10 of 10 Posts
Top