Ford Powerstroke Diesel Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Thank you for letting me join the forum
had my truck since day one has about 110000 mile no delete or upgrades use to haul a 42ft 5th wheel back and forth from FL to CT couple times a year BEST TRUCK EVER never any issues even smoked a couple buys with upgrades and tuners
well anyway today I went to pass someone and sounded like I lost all my power thought I blew my tranny but it still drove and shifted got home and scanned it had a couple codes P0401--P132B--P0471 cleared them and sound ok but need to get to work so will see what happens tomorrow morning
anyone have ideas or suggestions would appreciate any input
and will Thank you all in Advance
 

·
Premium Member
Joined
·
1,255 Posts
I would start with checking the cold side CAC pipe plastic connector at the throttle body. They tend to crack there.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I would start with checking the cold side CAC pipe plastic connector at the throttle body. They tend to crack there.
776139

so found this intercooler hose blower apart and ordered one overnight was able to push the old one back on and hose clamp it for now but the codes still pop up and worst now I have a wrench shows up on my dash display telling me a mechanical issue
so spoke to a retired mechanic said to do delete so getting price to get rid of all that crap did it in my 05 and truck ran with no problems so hopefully it will work out
 
1 - 3 of 3 Posts
Top