Ford Powerstroke Diesel Forum banner
1 - 20 of 26 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hey guys I'm new here so please bare with me.

The truck is a 2006 6.0 F350 Lariat with a No Start. It will crank and kill batteries all day. Some smoke out of tailpipe during cranking. Truck was running fine before, except for a delayed start because of bad glow plugs.There were codes for opens on 6 of them. I replaced the glow plugs and respective harnesses, changed both upper and lower oil pan gaskets, changed oil filter and refilled. (Coolant was drained and re-filled as well).

Something to note is that the only filter available to me(I'm in Belize C.A.) was a WIX. It's identical to the one removed and it was running before on these WIX filters. I wish I could get a motorcraft and eliminate this as a possible cause.

Here's some info i pulled with my scan tool:

ICP during cranking=1060psi
IPR=44%During Cranking
IPR KOEO=14.4%
FICM=48.5 During Cranking
FICM Sync= Yes
CMP & CKP Sync= Yes
Engine RPM while cranking~ 114RPM

The truck will have a few seconds where it feels like it's trying to fire but is no where close to starting. Been draining batteries and recharging for a couple of days now.

At first I thought that maybe since I left the oil draining for a day because of the gasket redo I lost the prime on the HPOP but it's taken way too long to start but I could be wrong. And I also refilled from the oil filter reservoir.

I've checked ICP and no oil in connector. Tried unplugging it as well but same result.

PLEASE HELP!
 

·
Registered
Joined
·
504 Posts
Engine RPM while cranking~ 114RPM
This stands out to me. I believe you need at least 150 rpm's to start. I would have those batteries tested to see if they're good. If one is bad, replace both.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Replaced both batteries with new ones.
RPM while cranking ~160

Removed accessory drive belt but same result. It's probably still too low right? Starter? What's typical cranking RPM on these?
 

·
Premium Member
Joined
·
22,916 Posts
Look up "Diesel Tech Ron" on YouTube. You will find some good videos on no start issues.

Sad thing is that Ron was tragically killed in an auto accident a couple months ago, so he is no longer with us to help anymore.:sad:
 

·
Registered
Joined
·
504 Posts
Are you getting low pressure oil to the filter housing?
 

·
Registered
Joined
·
504 Posts
Replaced both batteries with new ones.
RPM while cranking ~160

Removed accessory drive belt but same result. It's probably still too low right? Starter? What's typical cranking RPM on these?
Anything over 150 rpm is fine. The HPOP needs low pressure oil. Is it getting it?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
I think I watched ALL his no start vids but i'm still stumped. The usual culprits appear to be good to go but the truck just won't fire. White smoke out the tail pipe and it sputters a bit like it's about to fire but no go and I just end up draining my batteries.
 

·
Registered
Joined
·
504 Posts
I reread your original post it is getting it with over 1k at the icp.
 

·
Registered
Joined
·
504 Posts
Did you remove the FICM connectors for any reason?
 

·
Registered
Joined
·
504 Posts
You're getting everything you need IMO for your motor to start. If the FICM connectors are fully seated it should fire off. Take it easy on that starter they will burn up. Hopefully others will chime in.
 

·
Premium Member
Joined
·
22,916 Posts
Out of curiosity, why can't you get Motorcraft filters in Belize?

@kaya or @nighthawk285 might be able to help you get this figured out.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #14 ·
That's what i'm thinking. I'm scratching my head. Thank you @Frosty.
@Rattlesnake18 I can but it would take a few weeks to get it shipped to me from the US. Dealer like everywhere else in the world would probably want one of my arms and leg for it.

Thank you guys for your help so far.
 

·
Premium Member
Joined
·
22,916 Posts
That's what i'm thinking. I'm scratching my head. Thank you @Frosty.

@Rattlesnake18 I can but it would take a few weeks to get it shipped to me from the US. Dealer like everywhere else in the world would probably want one of my arms and leg for it.

Thank you guys for your help so far.
Have you checked out dieselfiltersonline.com? I know it doesn't help you right now, but maybe it will going foward. You can order up several so you have them when you need them, they also sell Racor filters which are the same as Motorcraft.
 

·
Premium Member
Joined
·
11,849 Posts
I don't think anyone mentioned fuel. Do you have a fuel pressure gauge? Have you looked in the upper bowl to make sure you're getting fuel? Just a thought.
 
  • Like
Reactions: kaya

·
Registered
Joined
·
10 Posts
Discussion Starter · #18 ·
Don't have a gauge but fuel bowl is filling and I'm getting white smoke from the tailpipe. Any links on a how to so I can check fuel pressure? Is there a PID for fuel pressure so I can check it with my scan tool?
 

·
Registered
Joined
·
504 Posts
Here's a video...
 

·
Premium Member
Joined
·
11,849 Posts
No fuel pressure is not monitored by the PCM. There is a test port on the front of the fuel bowl but it's a fairly uncommon thread so you'll have to have a good test kit or get an adapter. Like this >> Ford 6 0L Power Stroke Diesel Fuel Pressure Adapter New | eBay

Not recommending that particular one, just using it as an example.
 
1 - 20 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top