Ford Powerstroke Diesel Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hey guys I started my truck this morning and it makes an odd Fluttering sound and is severely underpowered. Pedal to the floor and it slowly accelerated to 15 mph. Then had a hard shift up to 3000 rpm and accelerated to 25 mph that as fast as I pushed it I went to turn around and the street was a steep incline and the truck stalled out and I reversed down and turned around and made it home. It almost felt like when I have been in other vehicles and they were in limp mode. tranny and engine oil fluids were full and the truck was not overheating. I had had the truck idling in the driveway warming up for the day for a half hour before I Tried driving. When I first started it if fired up and sounded normal.
I do have a video of the engine sound but idk how to upload to the forum

Any help would be appreciated
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
So guys I just got off work where my truck has been sitting and now it won’t fire at all. Once I engage the ignition you can hear the starter activating but then the whole truck shakes and will not fire in the slightest.

Here’s the YouTube link to part 2 of my problem
https://m.youtube.com/watch?v=qK5b1Rr_DJ8
 

·
Super Moderator
Joined
·
12,765 Posts
Bruh.....forget what I said about an exhaust leak, holy crap :look:

That oil on the crossmember and the axletube in the first video....is that fresh?

If you retrace your drive from this morning, did you leave a large puddle of oil anywhere where it stalled out?


The first video sounds like valvetrain rattle but the rest of the pieces make me think lower end....do you remember if it was louder at the top or the bottom?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #6
No puddles anywhere on the drive route And it sounded the same whether was above or below the engine. I checked the oil level dipstick and that had full oil in it. Also I just crawled under to look for oil leaks and saw none along the engine block leaking down to the crossbar. However I found coolant on a bolt looking up through the crossbar holes on the passenger side.

Here’s link me checking fluids
https://m.youtube.com/watch?v=YrANR2UYejg

Link to bolt that had coolant on it
https://m.youtube.com/watch?v=-CLSRz0agjM
 

·
Registered
Joined
·
17 Posts
Discussion Starter #7
If it is the lower end what’s a rough cost of replacing for a decent diesel shop or ford dealership? I know it depends on quality of parts that get put back in, but just a basic almost stock rebuild.
 

·
Premium Member
Joined
·
2,767 Posts
Bruh.....forget what I said about an exhaust leak, holy crap :look:

That oil on the crossmember and the axletube in the first video....is that fresh?

If you retrace your drive from this morning, did you leave a large puddle of oil anywhere where it stalled out?


The first video sounds like valvetrain rattle but the rest of the pieces make me think lower end....do you remember if it was louder at the top or the bottom?
Listen to the first vid where he gets under the truck … the lower end sounds OK to me
 

·
Premium Member
Joined
·
2,767 Posts
From the second vid - sounds like the engine cranks OK, but is only hitting on a couple of cylinders

With 2 or 3 injectors doing all the work the engine is gonna run like that -- bet the cylinder contribution is off the charts

What are the codes?? Clear out the old codes and only post the fresh codes

Have you done any fuel system work lately on this engine? or electrical?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #10
No I have not done any fuel system work or electrical. The last time I did anything In the engine was replace the glow plugs about a year and a half ago.
 

·
Super Moderator
Joined
·
12,765 Posts
Listen to the first vid where he gets under the truck … the lower end sounds OK to me
Glad you could hear it better, I'm rolling on laptop speakers circa 2005 so it sounded the same top and bottom here.

OP check out what he suggested above and post the code numbers, that'll start to help us narrow down cylinders and if they're all related, point in a good direction.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #12
I asked around to a couple people I know that know somebody who does diesel work and one of the suggestions was the fuel filters. If they are bad could it result in the non start and lack of acceleration to that degree?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #13
I just replaced fuel filters and that made no difference still won’t start and shook when it tried. I’ll have to see if I can find a scanner to use to look for codes.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #14
Picked up a scanner and plugged it in and had no codes. I found one of DieseltechRon videos no codes and unplugged the ICP sensor to see if that will allow it to fire. Still no fire. When I stopped cranking the truck I looked back at my exhaust and saw blue smoke coming out and it smelled like fuel. I then noticed that vacuum pump was constantly running, so I think that was the fluttering sound I was hearing in the first video. Could a bad vacuum pump cause the truck to not fire?
 

·
Premium Member
Joined
·
2,767 Posts
Download Forscan the PC version is best, but use whatever platform you have access to -- that is the best "scanner" to use on these trucks

Sounds to me like you only have 2 or 3 injectors firing -- need a better scanner for the codes

and No, the vacuum pump has nothing todo with the engine -- you may have another problem tho -- the pump should turn off in like 30 seconds after key on

Your first vid when under the truck -- if there were lower end problems it would sound like a bucket of rocks in the oil pan -- I didn't hear that

The second vid(cranking) was hard to tell, but sounded like the base cranking was good -- use the starter jumper wire under the hood(key off) and repost if the crank is even or not
 

·
Registered
Joined
·
683 Posts
That sounds like a really hurt motor. But everything online is a guess.

I lost a single cylinder in my original motor and it didn't sound anything like that, but it was a smoke machine (Glow Plug tip). And started. You should video a starter only cranking off the jumper on the driver's side so we can hear that.

Where did you get the glow plugs from and do you still have the part number?

Another SWAG, you may have blown off an injector tip if there was water in the fuel. With a tip open, you could be getting blowback through the fuel rail and you could see bubbles in the secondary fuel canister when using the starter jumper.
 

·
Premium Member
Joined
·
2,767 Posts
I don't think anything is wrong with the base engine -- what you have is an injection problem

I take it the bubble test was inconclusive?? -- you need the fuel bowl all the way full -- Do the injectors buzz well at key on??

What codes does Forscan show?? -- failed injectors, or sticking will have codes
 
1 - 20 of 31 Posts
Top