Ford Powerstroke Diesel Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Ok friends, here's a head scratcher for you and I'm about to sell this truck if I can't get this issue fixed ASAP. My wife is about to serve me the papers and I'm tired of sleeping on the couch lol! I've read every other "smokes at startup" post and none of them match my problem or I've already done the "fixes" that everyone is suggesting, so I'm starting a new thread. Thanks in advance friends for any help or advice!

Here's my Truck -
2004 F-250/PowerStroke Super Duty Lariat Diesel 6.0l SVT
Crew Cab 4x4
168K on odometer

Here's my issue -
Motor dumps blueish/white smoke out of tailpipe on startup
Smells like unburned diesel, NOT sweet like coolant, and it burns your eyes
Smells like it's burning "rich" ... and I know "rich" is a "gasser" term folks, but that's what it smells like!
Smokes up the entire neighborhood! So PLEASE don't tell me it's a "6.0 thing" lol!
Smoke disappears after engine is 100% up to temp, accept for occasional "puff" down the road
Run it hard and then park the truck for more than a couple of hours, same smoke issue on startup
MUCH MUCH worse on cold mornings!
EGR DELETE
COOLER DELETE
Sinister Turbo
Sinister coolant filtration system
Sinister diesel regulated fuel return kit
Only way to reduce smoke (slightly) is to hook up block heater ALL DAY EVERY DAY, hot days, cold days, EVERY DAY!

I've been to three VERY reputable shops here in Colorado so far, and the techs still have no clue!

Here's what it's NOT folks, so I'll save you the time:

Turbo checked out fine
Turbo seal good
The truck smoked when I got it, so I installed a FULL SET OF 8 BRAND NEW FORD OEM INJECTORS - INJECTORS INSTALLED, REMOVED and DOUBLE CHECKED, REINSTALLED) still smokes
All glow plugs checked, two needed to be replaced
Motor doesn't burn a drop of oil and NO coolant loss
Compression on all 8 cylinders is good, not great, just "good"
Fresh oil and running Archoil Friction Modifier plus Rotella T6 5W-40 full synthetic
I've used a full bottle (per directions) of Rev-X fuel additive which is supposed to reduce smoke, still smokes
FICM removed, swapped with known working one, still smokes
EBP sensor and tube were shot, replaced with brand new OEM
BOTH fuel filters brand new and OEM
If and when available I use FORD/MOTORCRAFT OEM PARTS ONLY
Cycling glow plugs does NOT help

I was told truck may have a "power tune", hence fuel dumping at startup for extra horsepower??? So a buddy and I used his HP tuner to return truck to stock tune, now it smokes worse! There is an SCT badge on tailgate and EDGE sticker under the hood, so at one time truck may have had a tuner, but not now.

Truck runs great when warmed up, lots of power, motor purrs ... no knocking, no pinging, good spark from batteries and starts fast in a.m. BUT does take 20 plus minutes for engine to come up to full temp at idle (seems like a looooong time to me???)

Idle RPM is about 7,500
Averaging 13-15mpg

If you’re going to suggest a tune, then please be specific. My buddy has access to an HP Tuner VCM Suite MPVI Pro Package 6021

Please Post questions if you need more info. And this is my first diesel friends, so be kind lol!

Thanks again for the help folks!
 
1 - 1 of 1 Posts
Top