Ford Powerstroke Diesel Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 · (Edited)
I posted this on a few subreddits, but haven't had much luck. Hopefully you guys will have some insight. I have learned at lot from this forum over the past couple years.

"Alright everybody I have a problem that I've been pulling my hair out over for a couple weeks now. I have a misfire on cylinders #1 and #3. All injectors are a week old (had codes for 1 3 5 and 7 before) with exception of #1 and #3 which I turned in on warranty (since I couldn't be sure that I didn't simply get unlucky and get a couple bad ones, they are remans after all...). I replaced 1 and 3 today. Still get a misfire. I am 99% sure this is an air in fuel problem. It was before and still is. Air bubbles in fuel bowl while cranking. I know this is normally caused by copper washers on the injectors not sealing. When I replaced 1 and 3, they were of course covered in carbon as expected both times. I spent 3 hours cleaning the injector cups before putting the new injectors in, still no fix. I imagine if I take it apart again, the injectors will be covered in carbon again. I torqued the injectors to 26 ftlbs. Anyone have any thoughts on what could be causing them to not seal properly? I have two new O-ring kits that I will use if I pull the injectors. Also, what is the best way to clean the injector cups so they are spotless? I got them pretty good, but it seems it wasn't good enough. Any thoughts and help will be greatly appreciated. Thanks"

FICM is brand new and all wiring harnesses have been checked. Injectors all pass buzz test.
 
1 - 1 of 1 Posts
Top