Ford Powerstroke Diesel Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
ok so iv been watching all the various videos and reading the various threads about the coolant system testing on the 6.0 and here is my question

7000m ago i got new oil cooler and egr cooler under power train warranty, 800 miles ago i got new head gasgets with ARP head studs, I put a new degas cap on it and a guage on the system. also installed a coolant bypas filter( bypass filter and guage are tapped back into degas bottle line about 5 inches apart, dont know if that could make a difference)

When operating normal it runs around 11-12 psi but when stand on the throttle it jumps up to 15-16 . It falls back when i let off an just stays level at the 11-12. Is this normal or do i still have a problem. Ford says they sent the heads to a machine shop but it says nothing about it on the bill
 

·
Registered
Joined
·
75 Posts
Discussion Starter #3
oh and i put a mini maxx tunner to monitor temps EOT runs about 10degrees hotter than ECT
 

·
WWW.COMPIGNTECH.COM
Joined
·
8,777 Posts
Looks like your going to be doing a cooler soon and sounds like your head gaskets are gone or you have a bad egr cooler. Drive the truck and get it hot and pressurize the system then take it home and shut it of for about 30 mins. Then start it back up, if it blows white smoke when it starts your egr cooler is bad. You can also pull your egr valve and look inside your intake to see if there is any coolant in the manifold.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #5
is there any winning with these trucks the cooler only has 7000miles on it. and i can hear it now ford will say since i put head studs in instead of bolts they wont fix it......
 

·
WWW.COMPIGNTECH.COM
Joined
·
8,777 Posts
No ford will install head studs if you pay for the studs yourself. They are pretty good about that they know what the weak points of these engines are just like we do. Save yourself some money and do it yourself it's not that bad at all. Take a look at my thread on what I'm doing right now to mine with only 2 cordless impact guns and all hand tools. I don't have access to any air tools or anything. It's not bad at all. Anyone can do it.

http://www.powerstroke.org/forum/general-6-0l-discussion/267064-shes-under-knife-my-build-thread-lots-pics.html
 

·
Premium Member
Joined
·
4,670 Posts
How are you testing your coolant and oil temps? That makes all the difference in the world.

However, the pressure you're seeing in your degas bottle would have me concerned about the head gaskets being blown again. Even if the heads are flat and free of cracks, a poor install will lead to another failure. Been there, done that. And then had to do it again.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #8
im watching it with the mini maxx i also took the programer completley out of it, even though i was running it on "no power" also i shut the vavles on my coolant filter im gona give it another run tommorow an see when i dont have the kid around, I was running it around town with her an i didnt see anything crazy degas was running around 8-10 psi we will see F*CKin Truck as much as i wish i could aford to get rid of it i dont think i can afford head gaskets again 800 miles after i just paid to have them done
 

·
Registered
Joined
·
75 Posts
Discussion Starter #10
Will try that tommorow an get back to you. Thanx. Hope I don't have no issues. I'm gona do it with no tunner and coolant filter valves turned off
 

·
Registered
Joined
·
75 Posts
Discussion Starter #11
ok this is what i found out. After letting the truck warm up for 15 min i went for a drive for around 25 miles at 65 mph average oil temp was 202 average coolant temp was 196. pressure in the degas tank was about 11-12.

I stoped, turned around and turned my progamer on and drove it hard back temps got to be around ect 209, eot 206 and the degas presure rose to 13 and i was driving the sh*t out of it.

stoped again an opened the valves on my coolant bypass filter and once again drove the hell out of it temps stayed the same but the degas pressure rose to around 14-15

as soon as the ect droped back to the 195 area degas presure drops back down to the 11 area Anyone see a problem with this i never did go over 16 but i got close
 

·
Registered
Joined
·
75 Posts
Discussion Starter #13
right at the min line. when its hot under pressure half way between empty an the min line
 

·
Registered
Joined
·
75 Posts
Discussion Starter #14
i will just keep the degas guage on there for awhile an watch it. I have 12months 12,000 warranty on the work. and aftermarket warranty (witch really aint worth a dam) till feb 1013
 

·
WWW.COMPIGNTECH.COM
Joined
·
8,777 Posts
Well I wouldn't say that buddy you need to check your egr valve and intake for wetness. Also mine wasn't pressuring up that bad at first and I just ripped mine down. The passenger side was good no signs of leaking head gaskets. The driverside was leaking from the #2 to the #4 cylinder. And it was starting to make it's way from #4 to #6.
 
1 - 16 of 16 Posts
Top