Ford Powerstroke Diesel Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
so a few months ago i traded my 1990 sc 7.3 n/a ( kicking my self in the *** for trading it now ) for a 03 f250 superduty 6.0 cclb ps and got codes for cylinder contribution/balance but not all cylinders at once had issues with #5 replace with a known good injector ran fine for a couple weeks then #1 changed it ran fine for a couple weeks, figured maybe was having a issue with ficm so ordered a new one and replaced it, but have a network code due to ficm not flashed to ecu/pcm ( but have been told that shouldnt cause this issue ) now ficm is putting out 48-49 v, then went on a 300 mile road trip and on the way home we had issues with #7 same thing as others but had to be towed home ( was to far from home to try to baby it home ), i then ordered and replace the harness when i had a issue with #3 contribution/balance and last night took her for a drive after putting another injector into #3, right before i got the code for #1 contribution/balance issue she gave me long shift points then finally got the code for # 1 contribution/balance again..... im at a loss.... my ipr % always looks good, the icp is new and hpop says 550 to 600 psi at start upi really need to figure this thing out, can someone please lead me in the right direction to what could be going on? oil was changed about 2500 miles ago with rotella t5 5w-40 and used stiction reducer, i really need this thing on the road any help in the right direction would be very greatful
 
1 - 1 of 1 Posts
Top