Ford Powerstroke Diesel Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
The other day i was driving my 00' 7.3 and it randomly shut off making a left turn no popping or sputtering, just died. It has fuel pressure, wait to start light comes on etc tach doesn't move though, changed in three cps. icp and ipr? i believe. still nothing and no tach movement, doesnt have oil pressure or oil in the hpop either could this be the low pressure oil pump? or high? also could the lack of oil movement cause the lack of tach movement?

thanks in advance.

little history/info: stage 2's, suncoast tranny, GT38R turbo, 4.56 on 40's... i recently burnt out my pcm but purchased a new one which the truck ran fine with for over 6 months.
 

·
Registered
Joined
·
2,902 Posts
lpop can be pulled while its in the truck. fairly easy to do.
Is the oil pressure gauge moving while you crank it? How long in seconds til it moves?
DO you have a way to check for codes?
If the scanner works and picks up the pcm its not the fuse. (the fuse that will keep it from running)
Need to know hpop pressure while cranking it and if theres idm codes.
Whats the fuel pressure?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
I haven't seen any movement from either the oil gauge nor the tach. I pulled the codes, ill have to find where i wrote them down. it was mainly all sensors that need oil pressure. the pcm connects fine obviously...

theres no oil in the hpop reservoir does that mean anything? ive heard about filling it manually should i do this?
 

·
Registered
Joined
·
11,152 Posts
Did oil blow out all over the place? If it did then something with the HPOP blew.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
It has always leaked oil slightly. valley tended to get wet after a bunch of driving but nothing serious... no noise etc i was coasting around a corner so im sure i would've heard it.
 

·
Registered
Joined
·
2,902 Posts
the oil pressure gauge not moving is the lpop if the gauge is not bad.
Unplug the fuel heater(not needed anyways) check the fuse(forgot the number) for the pcm and the fuel heater. Just replace it or swap with another one if it looks good. Sometimes they are bad and you cant tell.
The lpop fills the hpop then the hpop fires the injectors.
Check the oil level in the truck. Make sure its full
 

·
Registered
Joined
·
15 Posts
Sounds like the CPS to me. mine went out on my original engine and my tach would not move when trying to start. The new one was cheap and was about 10 minutes to change. On front of engine and need a 10mm wrench to change. I think mine was 20 or 30 dollars, and near the balancer on the front of engine.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
alright Ive got the codes.

P0113
P0500
P0475
P1209
P1212
P0470
P1211

after resetting the codes and trying to start again i got
P0113
P0475
P0470
 

·
Registered
Joined
·
116 Posts
Well, if you've got no oil in the HPOP it ain't gonna fire for nothin'. If its been leaking you need to get those leaks traced down and find out where they come from...if they're from the HPOP then you need to repair or replace. have you filled it up with oil? How long since you changed the oil? Once you've lost or low more than 3 quarts the 7.3 won't have enough oil in the high pressure oil system/pump to be able to make the injectors work and consequently it won't fire up.
 
1 - 11 of 11 Posts
Top