Ford Powerstroke Diesel Forum banner
miss
1-14 of 14 Results
  1. 6.0L Problems Forum
    I have an 05 Excursion with (per mechanic) 04 6.0. Had no.7 injector code come up. I was also dealing with stiction, so I decided to replace all injectors and upgrade to the 155's. Now on decel from around 50mph to 35mph when the load drops to 0.0, then builds back up, there appears to be a...
  2. 99-03 7.3 Motor Problems
    Hello all, I have an 01 with 265K miles still original HPOP, injectors, LPOP. I have a pretty pronounced miss, shake or something going on at idle, whether in or out of gear, hot or cold. I have done the Hutch/Harpoon mods with an external Racor filter. I changed both fuel filters last night...
  3. 99-03 7.3 Motor Problems
    Well I didn't expect to b doing a total rebuild, don't have the time or energy! Heads are at Headworks in Nashville, and block is getting #7 sleeved at machine shop. Had a miss, got in fight with stealership about the cause, charged me $400 to diagnose miss. Said it was #5 injector, took out...
  4. 99-03 7.3L Powerstroke Problems
    I have a 99 7.3, it is stock No chips/Mods. Starts/drives OK when cold, will drive for 10-15 minutes perfectly fine then pow. Fuel filter was replaced recently. Oil is not excessively out of mileage. It started One day on my way home from work I stopped at the grocery store (and everything was...
  5. 99-03 7.3 Motor Problems
    Ok so done orings and more including new gaskets and harnesses from accurate diesel. Long start then ran fine, 20 mins later missing no power yadda yadda, my A/E software was jacked so went at it with a wing and a prayer. Noticed moving passenger side wires to injectors right where it meets...
  6. 99-03 7.3L Powerstroke Problems
    Hi there I'm new to the forum. I've got a 2001 psd and I can't figure this out for the life of me. It starts great even at -20 last week, idles smooth and runs good until you accelerate in o/d as much as you can without downshifting it will start stumbling bad and then come out of it. It won't...
  7. 6.0 Motor problems
    2004 F350 6.0l Automatic It has done this for sometime now, and only between 45 - 75 MPH in the 1800 RPM range when in overdrive and I ease into maybe 5-25% throttle. Idles fine but has an occasional miss/detonation to it. When I run WOT the truck acts like it hits a fuel cut in the high...
  8. 6.0L Problems Forum
    So, my truck has been at Ford for 10 weeks! I brought it in because there was a coolant leak. Turned out to be diesel in the coolant which was apparently caused from a cracked injector cup (ford couldnt actually tell me that it was a cracked cup, but it def was not a cracked head). Needless...
  9. 6.0 Motor problems
    Ok. I have an 03 6.0 with about 238000 miles on it. I just got this truck about a week ago. They guy before me said it had head gaskets around 110,000 miles and 3 injectors replaced. I test drive it with no lights on and motor runs pretty good. Well I got it home parked it and drove it to...
  10. 6.0 Motor problems
    04 Harley Davidson f250 6.0 powerstroke smokes white no coolant loss sounds of a miss at idle no power or throttle response if i hold it down for a while rpms eventually come up and miss goes away has codes cyl 1 thru 8 low has had ficm death code p0611 a while back but is gone now have tryed...
  11. 94-98 7.3 Motor Problems
    Hey guy hope you can give me a little insight on my recent purchase. I bought a 1997 E-350 Club Wagon with the 7.3 Powerstroke Diesel 162k miles... Its evident and confirmed that this van has sat for 2 years since the owner died in May of 2010. I checked the oil level, it was good so I went...
  12. 99-03 7.3 Motor Problems
    when im driving it cuts out then drives fine ( CEL comes on for 5sec then goes out) but if i am going slow it will die. starts right back up. got home and and hooked the AE up and pulled a p0344. the truck has around 140,000 miles and no mods. i have heard that the cam sensor wont make the CEL...
  13. 99-03 7.3 Motor Problems
    I have a '99 F250 7.3 with 150k miles... My first diesel so even though I am pretty mechanically inclined, my diagnostic skills are lacking. A while back i had issues with the wiring harness in the valve cover gasket that caused the engine to miss intermittantly. I changed the gasket and that...
  14. 94-98 7.3 Motor Problems
    Ok fellas, I've searched for a while, found a few guys with similar problems and waited on replys there, but got no help... So here goes: Havin a problem with a friends 96. The truck is a 1996 f-250 4x4 reg cab 5 spd 4.10 ratio. So far I've changed the oil, air/fuel filters, checked the...
1-14 of 14 Results
Top