Grinding noise under feet/floorboards - Ford Powerstroke Diesel Forum
What a Powerstroke is for, Towing and Hauling FAQs, How To's, What do you pull, 5ers

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 10-27-2019, 03:16 AM Thread Starter
Powerstroke.org Rookie
 
driftingon18s's Avatar
 
Join Date: Jan 2013
Posts: 6
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Grinding noise under feet/floorboards

Hey guys got a weird one here. We were towing our travel trailer (6000#) and about an hour and a half out from our destination I started to have some grinding and a thump sound while shifting at low gears. It’s an automatic. Once we were about 30 minutes out it stopped. Unloaded the truck hasn’t done it at all and shifts well, until this weekend I hooked up the camper again and it did it once from second to third. My buddy found something about the 4WD randomly trying to engage so when towing the trailer from SC back to VA when it started acting up I put it in 4HI and for about 45 minutes no issues. Put it back in 2 wheel and no issues the rest of the drive. I’m having the tranny serviced in 2 days, but in the mean time is there any other ideas as to what this may be?
driftingon18s is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome