Ford Powerstroke Diesel Forum - Reply to Topic
Thread: 6.0 Chat Thread Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Already pinged:
  • https://www.powerstroke.org/forum/general-6-0l-disc...
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Yesterday 10:24 PM
BTL You bought a Prius?
Mods! Take care of this please!
BTL
Yesterday 10:11 PM
Red Ford Pardon the rant here, but may I go on a little rant about something I discovered that I love about my truck? IT DOESN'T HAVE THE STUPID TPMS

I bought 2007 Prius a few months ago, and the TPMS light came on. Discount tire said it was a bad sensor so I just left it since it didn't hinder anything. Well now I'm not working so I decided I could figure out how to change a TPMS so I don't have to look at that light and it's not too difficult. Swapped out the bad sensor with a new one but the light is still on. Back to Discount I go and I have 2 more bad sensors. No problem, I put 2 sensors in and the light is still on. One of the new sensors is bad. I decided to say screw it, went to Toyota and bought 4 TPMS for $90 each and installed them. The light is still on. Back to Discount tire I go and all the sensors are reading now, but the car is just deciding not to read the sensors.

I'd go to the dealer for all this, but they charge $25 to relearn the TPMS and Discount does it for free. The dealership says they can look into it but their diag fee is $135/hr. So I've spent over $400 in sensors at this point and now I'm just going to cover the light up with electrical tape because I'm tired of this lol.
Yesterday 09:04 PM
voodooridr
Quote:
Originally Posted by SparkyF250 View Post
@ZMANN they aren't going to do to this site what they did to the Nation are they? I was just over there and it sucks
It's really hard to navigate

Sent from my SM-G960U using Tapatalk
Yesterday 08:59 PM
SparkyF250 @ZMANN they aren't going to do to this site what they did to the Nation are they? I was just over there and it sucks
Yesterday 07:25 PM
6.7ferd I don't think I can modify my soft tonneau cover to do that. I'd like to.
Yesterday 06:57 PM
ZMANN i had an under the rail tool chest and a roll n lock but I modified the roll n lock to start after the tool chest so I could access it any time ( the lock was under the cover so i used a door lock actuator to open the box

it was a slick setup only removed because i bought a slide in camper
Yesterday 03:48 PM
6.7ferd Anyone have an under the rail tool box and a tonneau cover?
01-23-2020 05:32 AM
mbsfield18 My condolences @ZMANN , you and your family is in my prayers.

Sent from my SM-N950U using Tapatalk
01-22-2020 10:32 PM
backhoebill So sorry for your loss @ZMANN . Only time can help you feel better. Glad you got to spend some time with him. It was likely very special for him in his last days.


Sent from my iPhone using Tapatalk
01-22-2020 08:04 PM
Weberman3 Sorry to hear @ZMANN . Im sure it was tough with having to go back to the company and leaving him.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome