Ford Powerstroke Diesel Forum - Reply to Topic
Thread: 97 f350 no start Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-02-2019 03:29 AM
1994fordf350 You can also try unplugging the icp on the driver side head, it goes to a default pressure, and will typically start if it's not reading properly, if it still doesnt start pull the icp and put a rag over the hole and crank it a little it should shoot out oil, if not then you have a bad hpop or the ipr is stuck open and not building pressure.
08-28-2019 02:22 PM
greenskeeper
Quote:
Originally Posted by greenskeeper View Post
pull each valve cover...I bet you have a faulty UVCH. Look for burnt wiring on the harness on both heads, also while you have the valve covers off confirm oil is coming from all 8 injectors while cranking indicating they are firing.
pull each valve cover...I bet you have a faulty UVCH. Look for burnt wiring on the harness on both heads, also while you have the valve covers off confirm oil is coming from all 8 injectors while cranking indicating they are firing.
08-27-2019 06:03 PM
White95f250 A bluetooth adapter and an android device with Car Gauge Pro app will do everything you need.

No smoke means injectors aren't firing. Either no fuel pressure, no HPOP pressure and/or no signal to fire.

At this point you can point to IDM or possibly PCM if a good device won't connect.

If you can locate a spare IDM and do a quick swap you can rule that out.

A PCM swap will need to be one similar to yours.
08-27-2019 05:26 PM
Jordan Finfrock I have no smoke but I can't get any scan too to connect to test anything
08-26-2019 10:25 AM
White95f250 Any smoke while cranking? If not then a buzz test is in order and HPOP and fuel pressure needs to be checked while cranking.
08-26-2019 08:53 AM
Jordan Finfrock yeah all fuses are good and I have tach movement
08-26-2019 02:33 AM
White95f250 Check all fuses? CPS?
08-25-2019 08:28 AM
Jordan Finfrock im using a snapon solus edge and the cel goes illuminate
08-25-2019 07:44 AM
Patrick Feeley Is the CEL illuminated? What are you trying to use to connect to the PCM? Most generic scan tools cannot connect to these trucks. Cheers!
08-25-2019 05:47 AM
greenskeeper pull each valve cover...I bet you have a faulty UVCH. Look for burnt wiring on the harness on both heads, also while you have the valve covers off confirm oil is coming from all 8 injectors while cranking indicating they are firing.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome