Ford Powerstroke Diesel Forum - Reply to Topic
General 6.7 Discussion (2017-2019) General 6.7 Discussion

Thread: Dash information screen issue? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-24-2019 04:05 PM
MagnoliaTom
Dash information screen issue?

Quote:
Originally Posted by cletusjermal View Post
Did it start after you towed a trailer?


Not immediately but a couple days afterwards...but I figured out what happened.
I was scrolling through the dash screen to see how many miles I’ve towed the trailer and I guess it didn’t automatically go back to “no active trailer” when there’s no trailer hooked up.

So a quick selection of “no active trailer” in the towing menu got it all back to normal.


Thanks to jd4010!

Sent from my iPhone using Tapatalk
07-24-2019 03:16 PM
cletusjermal Did it start after you towed a trailer?
07-24-2019 01:16 PM
MagnoliaTom
Quote:
Originally Posted by jd4010 View Post
Mine does the same thing. Appears to be a known issue:

https://ford.oemdtc.com/3132/instrum...7-f-super-duty


Thanks. I’ll give those directions a try


Sent from my iPhone using Tapatalk
07-24-2019 12:57 PM
Jim Smyth Ya a real PITA. I have had it happen 4-5 times over the last year and a half. First time I had to take it to Ford and it took the Service Guys (2 of them) 45 minutes to figure it out. I can now muddle through it but I havent done it enough for it to go smoothly. I am copying those directions for future use.
07-24-2019 12:03 PM
jd4010 Mine does the same thing. Appears to be a known issue:
https://ford.oemdtc.com/3132/instrum...7-f-super-duty
07-24-2019 11:08 AM
MagnoliaTom
Dash information screen issue?

Having a weird issue. Every time I start the truck, the screen opens up to towing info instead of what I had it on when I shut the truck down. It just started doing this. Any ideas on what is going on? I’ve looked through the settings but didn’t find anything that allows for a “default” screen.

Thanks for any help


Sent from my iPhone using Tapatalk

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome