Ford Powerstroke Diesel Forum - Reply to Topic
6.7 Problems Forum (2011-2016) 6.7 Problems Forum

Thread: Backup Camera Intermittent Failure Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-09-2019 08:19 PM
Hunter6146!!
Quote:
Originally Posted by SpyderXLT View Post
BUMP! Would anyone happen to have a wiring diagram or a pinout for the above mentioned connectors? Mine's doing the same thing (2014 F350 DRW). I'm considering relocating the C210 connector OFF of the parking brake mount to avoid any further issues, but I've first got to identify and correct the deficiency.
GUYS THE CONNECTOR UNDER THE BUMPER right before it comes through the tailgate is loose you’re gonna have to get a couple of zip strips and zipper tight. But before you do that I would get some electrical cleaner and clean it real good
12-22-2018 08:28 PM
new7.3strokin Thanks for taking the time to take a picture of the proper connector. I appreciate it
07-25-2018 06:49 AM
Heavy_GD
Quote:
Originally Posted by djmaguire View Post
So says the internet... ...and so it shall be.

07-25-2018 06:31 AM
djmaguire Sheeeeet... I thought that these new fancy-schmancy trucks were completely wireless!?

The pic that @Heavy_GD posted appears to be the real deal, fellas. Clean, grease, and secure that connector.

So says the internet... ...and so it shall be.
07-25-2018 06:05 AM
Heavy_GD All these people and no one has taken the time to source out the connections mentioned above.

@djmaguire

I would take this harness, unplug it and securely plug it back... then tie it up and away from the parking brake

07-25-2018 05:33 AM
CBarker 2015 just started doing the same thing, but it is getting worse. Zero warranty left. Anybody have a definite fix? Got my first error message the other day.
02-20-2018 02:04 PM
Big Wave31 I have a 2014 F-250 with the same intermittent backup camera issue. I found the wire harness that is fastened to the e break bracket was the problem area. When the camera fails I reach up under the e break and grab the harness and give it a couple tugs. This has solved the problem, every time, so far and releasing the break with my foot on it so it does not snap out helps a lot. Sooner or later I will dig into the connector up there or have the dealer do it when the truck is in for something else.
10-27-2017 04:04 PM
tmdanza
Quote:
Originally Posted by SpyderXLT View Post
BUMP! Would anyone happen to have a wiring diagram or a pinout for the above mentioned connectors? Mine's doing the same thing (2014 F350 DRW). I'm considering relocating the C210 connector OFF of the parking brake mount to avoid any further issues, but I've first got to identify and correct the deficiency.
I have 2015 F250 and it has the same issue. I do think it's a loose connector or bad wire issue. I was homing in on the tailgate area, since that moves so much. But connector in cab sounds like another good option.

I would appreciate if anybody finds the location on their truck, so I can try. I am out of warranty .... 7000 miles over it.
08-20-2017 03:41 PM
stone50966 I am having the same problem on my 2015 F250. Anyone have any luck?
08-14-2017 06:53 AM
SpyderXLT BUMP! Would anyone happen to have a wiring diagram or a pinout for the above mentioned connectors? Mine's doing the same thing (2014 F350 DRW). I'm considering relocating the C210 connector OFF of the parking brake mount to avoid any further issues, but I've first got to identify and correct the deficiency.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome