Ford Powerstroke Diesel Forum - Reply to Topic
6.7 Motor Problems (2011-2016) 6.7 Motor Problems

Thread: Deleted, smoke on cold start? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-01-2019 10:51 PM
zerim5000 That's perfectly normal. Wait until you get a day below zero you'll really see smoke lol.
02-01-2019 04:55 AM
Tekrep
Same thing here...

My deleted 2011 with only 28K miles on it (used to sit most of the year) does the same thing in the cold. It went to -1 F and the truck was covered in a cloud... much worse than the OP's video, but it cleared up eventually. I figured it was the cold but was a little worried until I read this thread. All that said, I start it in a heated garage and get zero smoke. It sits 7-10 hours when I get to work and it smokes. the colder it is, the more it smokes. The day before yesterday I didn't think it would ever stop, temp read 0 when the OAT probe came alive. All is fine, love the delete, smoke was with stock tune for delete, but even at max perf tune it smokes a bit, so I don't think it has anything to do with the tune.
05-04-2018 05:34 PM
SOOTIE
Quote:
Originally Posted by BryanDowdy View Post
Thanks for the replies. It does smell of fuel and does not have a blue haze like oil. If the temps are warm it doesn't smoke at all on start up.

Does anyone have contact info for Tyrant?
Call no limit fabrication
05-04-2018 04:14 PM
BryanDowdy Thanks for the replies. It does smell of fuel and does not have a blue haze like oil. If the temps are warm it doesn't smoke at all on start up.

Does anyone have contact info for Tyrant?
05-04-2018 08:09 AM
ars5147
Quote:
Originally Posted by BryanDowdy View Post
This is what confuses me. I read of people that get smoke and then read of others who don't. What tune are you running?
Tyrant SOTF
05-03-2018 03:20 PM
SOOTIE It's normal. All 11-14 trucks I have deleted do that in the cold....
05-03-2018 03:10 PM
DiggerDerrik I’m no expert by any means but I’d say no worries about it. You said you’d just recently deleted. So you’ve removed a pretty substantial filter from the exhaust system. One that most certainly would have covered this smoke up.

With what OKC said these do have a lot of blow-by. Try taking your oil cap off with it running. You could blow dry your hair with it if you were looking for the Greased Lightning look. When I test drove mine that was a concern. Till I test drove a 2012 and a 2014 and they all did the same.
05-03-2018 02:31 PM
Old King Coal
Quote:
Originally Posted by BryanDowdy View Post
This is something I was wondering. I'd try a CCV delete if I was pretty confident that was the issue.
Reportedly, these engines produce a lot of blow-by gasses or vapors, but I've read about guys with a CCV delete that used the No Limit oil catch can and they were getting a tablespoon or two of oil in it every oil change. If it is blowing by that much oil to cause your smoke, I can't see it clearing up like yours. If you delete the CCV and that's the cause, it's just going to move where the smoke, or oil, exits.
05-03-2018 01:50 PM
BryanDowdy
Quote:
Originally Posted by Old King Coal View Post
Mine's a '12.

No smoke. Not even at 12*.

Your other thread said Tyrant tunes. Same here.

I can't really help you with why it's smoking, but it's not normal.
I'm running PIP tune right now. I was looking at the Tyrant tunes to see if it would fix the smoke and surge issues.

Quote:
Originally Posted by F250_SUPER_4x4 View Post
Below are the general rules. but first, how long does the smoke last?
The smoke lasts as long as it did in the video. After that its clear.

Quote:
Originally Posted by ars5147 View Post
My 14 does exactly what you showed in the video. Don't worry about it.

The colder it gets, the more "smoke."

0F to -15F, it clouds pretty good, above 0F to your temps, it is similar.

Again, nothing to worry about.
This is what confuses me. I read of people that get smoke and then read of others who don't. What tune are you running?

Quote:
Originally Posted by DiggerDerrik View Post
My 2011 does this too. About 1/4 as much as yours. I always figured it was from all the oil the CCV system dumps into the intake.
This is something I was wondering. I'd try a CCV delete if I was pretty confident that was the issue.
05-03-2018 01:37 PM
DiggerDerrik My 2011 does this too. About 1/4 as much as yours. I always figured it was from all the oil the CCV system dumps into the intake.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome