Ford Powerstroke Diesel Forum - Reply to Topic
6.4L Performance Parts Discussion What has or has not worked for you?

Thread: Help Tuning flash no crank Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-23-2019 06:06 AM
Turbo231 I had the same thing happen to my son's f350, he wanted to delete it like mine but spartan is not option anymore so he got a sct. I fought it for two weeks with new tunes from sct everything before I went brain dead and tuned it like my dashdaq and didn't use the sct instructions. After that everything worked until you clear codes and the pcm runs a diagnostic, then it's a brick. So I had a moment and thought what if I treated it like my dashdaq and guess what? Now everything is fine again.on our if you clear the codes and turn off the key between clearing codes and starting it it will brick it. To fix the brick, I cleared the code and didn't turn off the key like it said on the screen. Its repeatable in my driveway. Hope this helps if you cleared your code sand get strained.
08-22-2019 01:16 PM
EightyamF350 Update!!!!!!!!

Received the 3015 R tuner in the mail. Tuned the truck and it started right up and the A/C worked again! Now it runs just like before. I did not have to go back to stock first. Just tuned input dpf delete and no egr. DO NOT PUT A SCAN GUAGE ON YOUR TRUCK!!!! I think when I cleared the codes with scan gauge it clear the tune. Hope this will help anyone.
08-19-2019 09:20 PM
Jjorgis5569 If you need a stock tune send me a pm, and Iíll let you know who to contact. Itís $25 versus the triple digit amount the dealer charges. Load it on your sct as a stock file and youíre good to go.
08-19-2019 12:07 PM
EightyamF350 Apparently KEM wont program dpf delete for registered vehicles. If you want a tune from KEM tell them it is off road and not registered I found a SCT 3015R on ebay I bought it I guess I can hot wire for a few days. funny thing is it is not spitting and codes out.
08-19-2019 10:17 AM
EightyamF350 Currently I have not tried to flash with sct x4. I am getting that tomorrow is this the right thing to do? I do not want to go to the stealership lol
08-19-2019 10:14 AM
EightyamF350 I have checked all the fuses and relays. One more thing I ran the scan gauge with out fully programing it. I bought it use so it was running the old cars string. It still showed the temps and read the trouble code. I had a bad glow plug #8 replaced that then left the scan gauge on it drove to a store then tried to start and nothing.
08-19-2019 10:05 AM
colesalisbury01 Well if it went back to stock it will need reflashed by the dealer to truly put a new tune on it. It may act like stock but may have some “left overs” from the previous tune that won’t allow the new tuner to do its thing. I would start with getting it truly flashed back to stock then trying loading a new tune on a fix some issue
08-19-2019 10:03 AM
jman37 There's a lot going on in your post. For starters, a ScanGauge won't erase a tune, so, you have something else going on.
08-19-2019 10:00 AM
EightyamF350
Help Tuning flash no crank

Greetings,

Any help would be greatly appreciated thanks in advance. I have a 6.4 2008 I just bought it a few months ago. it was heavily moded. DPF delete no bongs, egr delete, S&B Intake, and 5" exhaust. It ran great until I put scan gauge 2 on it. I think somehow it erased the flash. so there are no EGT hooked to the exhaust. It seems to have reverted back to stock. Terribly slow and the shift points are at high RPM it seems the first two gears ( of course Im used to the flash program). I bought a SCT X4 tuner. I am getting KEM to send a program. This is a daily driver for work. Am I on the right track? To start I am having to hot wire. So every time I need to start I have to pop the hood. One more thing right before I turned my truck off and this problem started the A/C stopped working. ( I don't know if that has anything to do with it.)

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome