Ford Powerstroke Diesel Forum - Reply to Topic
Thread: No Speedometer troubleshooting 00 f250 6spd 4x4 Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-24-2019 07:03 PM
yeknom Thank you!!
Edited my manual to reflect the correct information.

I hit the thanks button but get an error.

Back on subject..... Does the VSS go to PCM then ABS or does the signal wire branch to both?

If you plug a scan tool in can you get a speed reading?
07-24-2019 06:41 PM
00t444e
Quote:
Originally Posted by yeknom View Post
Just want to verify so I can edit my shop manual for future needs. Trucks are 99 or 00 correct? Ive had bad information in the manual before and had to edit things to the correct information. It says 99-00 have trans+ diff and 01 and up diff only.
Mines an 00 but as far as I know none of the 6 speeds have a speed sensor, the 99-03 are all the same transmission.
07-24-2019 04:57 PM
yeknom
Quote:
Originally Posted by dieselcrawler View Post
My 6spd trucks VSS is on the diff, like my auto trucks. There may be a sensor on the trans, but when I had wiring issues at the diff, my ABS and speedo went wonky. Repaired wiring, all good.
Quote:
Originally Posted by 00t444e View Post
On manual trucks the only speed sensor is in the rear axle, there is no sensors in the transfer case or transmission.
Just want to verify so I can edit my shop manual for future needs. Trucks are 99 or 00 correct? Ive had bad information in the manual before and had to edit things to the correct information. It says 99-00 have trans+ diff and 01 and up diff only.
07-23-2019 06:50 AM
00t444e On manual trucks the only speed sensor is in the rear axle, there is no sensors in the transfer case or transmission.
07-22-2019 01:49 PM
dieselcrawler My 6spd trucks VSS is on the diff, like my auto trucks. There may be a sensor on the trans, but when I had wiring issues at the diff, my ABS and speedo went wonky. Repaired wiring, all good.
07-21-2019 10:33 AM
yeknom
Quote:
Originally Posted by dieselcrawler View Post
The VSS on the rear diff is used for both ABS and speedo info.

Have you checked fuses? Are your dome lights working, think they are on the same fuse.
According to all of my shop manuals only the automatic had the ABS and VSS on the rear differential. The manual has the VSS on the transmission. AutoZone part number for transmission VSS is SU2345. ABS on differential is SU2175.
07-21-2019 09:08 AM
dieselcrawler The VSS on the rear diff is used for both ABS and speedo info.

Have you checked fuses? Are your dome lights working, think they are on the same fuse.
07-08-2019 01:26 PM
yeknom Sounds like you replaced the ABS speed sensor and not the one that reports to the PCM. That one should be located in the transmission where the cable used to go.

Look on the tailshaft area (if 4x4 output side of transfer case in rear) and you should see the VSS. Sometimes the crossmember makes it hard to see.
07-06-2019 07:43 AM
DesertDiesel If you butt spliced the new VSS to the existing wiring, this could be causing the problem.
06-19-2019 08:55 PM
GETFURIOUS YOU SAID THAT YOUR TRUCK IS A MANUAL.....BUT DON'T ALL OF THESE TRUCKS HAVE A SPEED SENSOR ON THE SIDE OF THE TRANSMISSION?....

I WOULD LOOK THERE.....
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome