Ford Powerstroke Diesel Forum

Ford Powerstroke Diesel Forum (https://www.powerstroke.org/forum/)
-   General 6.7 Discussion (2011-2016) (https://www.powerstroke.org/forum/general-6-7-discussion-2011-2016/)
-   -   SEIC (High Idle) MOD PICTURES (https://www.powerstroke.org/forum/general-6-7-discussion-2011-2016/174130-seic-high-idle-mod-pictures.html)

IFlyEm 10-28-2010 09:43 PM

SEIC (High Idle) MOD PICTURES
 
STEADY PRESET RPM:

http://i144.photobucket.com/albums/r...ireFINAL-1.jpg

Here are the resistor options. FWIW my local Ford Diesel Tech recommends 1200 RPM under no load. So that would be a 20K resistor. I used a .5 Watt Resistor in my testing.

http://i144.photobucket.com/albums/r.../Resistors.jpg


VARIABLE RPM CONTROL:

http://i144.photobucket.com/albums/r...entiometer.jpg

This is the potentiometer I used:
http://i144.photobucket.com/albums/r...0/IMG_7887.jpg

Hope this helps someone and can save some hassle!! :beer:

matty21 10-29-2010 06:49 AM

awesome!!! i was planning to do that soon since its starting to get cold here.

and now for sure i will , very helpful, thank you

IFlyEm 10-29-2010 03:33 PM

Ok got it all soldered and shrink wrapped. I haven't permanently mounted the pot yet but it's fine where it is for now. Works like a champ!!

http://i144.photobucket.com/albums/r...meterfinal.jpg

big sig 11-09-2010 03:01 PM

Can we wire this up to the auxilary switches?

IFlyEm 11-09-2010 07:28 PM

These instructions are for the upfitter (auxiliary) switches.

blueovalman14 11-09-2010 08:10 PM

:popcorn2:

hops 11-10-2010 03:08 PM

high idle mod
 
tried this on a f-550 but didn't work, is there anything differant about the 550 the wiring looks the same, used a 50k pot with three terminals, any help would be great thanks

1stnlast59 11-02-2012 06:15 AM

Just tried this on a 2012 f350. It isn't working for me either. Any help would be appreciated. Thanks

Dose 11-02-2012 06:28 AM

Worked perfect on my 2012 250. Did wonders in the North Dakota winter last year.

1stnlast59 11-02-2012 06:44 AM

I don't know why it ain't working. Is that an xray truck in the background in ur Sig pic


All times are GMT -8. The time now is 08:09 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

vB.Sponsors
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome