Ford Powerstroke Diesel Forum

Ford Powerstroke Diesel Forum (https://www.powerstroke.org/forum/)
-   General 6.7 Discussion (2011-2016) (https://www.powerstroke.org/forum/general-6-7-discussion-2011-2016/)
-   -   Egt while towing (https://www.powerstroke.org/forum/general-6-7-discussion-2011-2016/1364835-egt-while-towing.html)

Jeffsk7 06-15-2019 04:06 PM

Egt while towing
 
Have tyrant tow tune and my egts seem to be pretty warm. Have the live wire with egt probe in the no limit block off plate. Anything I tow from 7k to 14k up hills in 5th gear speed limit of 60. I can get over 1200 degrees pretty fast and have a ton more pedal. I can barely hold 60 without seeing 1200. What do you guys see for egts. Thanks.

joebuck 06-16-2019 07:52 AM

Towing 16k (same tune)uphill with cruise set at 65 in 5th I maybe see 1k, maybe check for boost leaks

Jeffsk7 06-16-2019 08:27 AM

Where are the common spots to look. Only pipes I have messed with are the intake which I put the s and b on and the cold side pipe that a switched out. What else could be causing higher egts? Thanks for the info.

broncobilly_69 06-18-2019 11:31 AM

I broke 1600* towing 8,000 up a slight hill the other day. It never downshifted from 6th gear. Iím pretty sure that is too hot. Tyrant tow tune in a 2015 dually.


Sent from my iPhone using Tapatalk

Jeffsk7 06-18-2019 11:58 AM

Quote:

Originally Posted by broncobilly_69 (Post 16296677)
I broke 1600* towing 8,000 up a slight hill the other day. It never downshifted from 6th gear. I’m pretty sure that is too hot. Tyrant tow tune in a 2015 dually.


Sent from my iPhone using Tapatalk

What are you using to monitor egts. I talked with One Stop Truck Shop, which is where I got my tunes from. They said they usually don't have issues with high temps in the tow tune. I'm glad I did the deletes, but can't use anymore power while towing because my egts are getting to hot. Anyone ever monitored egts on a bone stalk truck. I'd be curious to see there temps.

broncobilly_69 06-18-2019 05:26 PM

I have a TCS Livewire with the probe in the EGR block off plate, if memory serves me.


Sent from my iPhone using Tapatalk

Jeffsk7 06-18-2019 05:38 PM

Quote:

Originally Posted by broncobilly_69 (Post 16296789)
I have a TCS Livewire with the probe in the EGR block off plate, if memory serves me.


Sent from my iPhone using
Tapatalk

That's what I have as well. I wonder if the probe and livewire software is not calibrated correctly. I don't want to tear into a bunch of stuff if it's just a bad sensor.

broncobilly_69 06-19-2019 08:08 AM

Did one stop truck shop happen to say what they considered high temperatures? Iíve heard that 1400 to 1450 is pretty common. With 6.7s


Sent from my iPhone using Tapatalk

Jeffsk7 06-19-2019 08:19 AM

Quote:

Originally Posted by broncobilly_69 (Post 16296961)
Did one stop truck shop happen to say what they considered high temperatures? I’ve heard that 1400 to 1450 is pretty common. With 6.7s


Sent from my iPhone using Tapatalk

They said 1300 for short periods would be okay.

broncobilly_69 06-19-2019 08:13 PM

Quote:

Originally Posted by Jeffsk7 (Post 16296965)
They said 1300 for short periods would be okay.



Damn!! Thats it! [emoji50]


Sent from my iPhone using Tapatalk


All times are GMT -8. The time now is 09:39 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vB.Sponsors
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome