what did you do to your 6.4 today? - Page 366 - Ford Powerstroke Diesel Forum
 572Likes
 
LinkBack Thread Tools Display Modes
post #3651 of 4894 Old 01-31-2016, 06:46 PM
Compression Ignition Addict
 
Isaac313's Avatar
 
Join Date: Nov 2014
Location: Michigan
Posts: 1,146
Thanks: 1
Thanked 35 Times in 35 Posts
Mentioned: 0 Post(s)
Quoted: 48 Post(s)
Garage
Feedback Score: 0 reviews
It looks like its cheaper to buy a sump kit from XDP for $149 than OEM Ford parts to put it back to stock...
Isaac313 is offline  
Sponsored Links
Advertisement
 
post #3652 of 4894 Old 01-31-2016, 06:57 PM
Love all, Trust a Few...

 
LoxDiesel's Avatar
 
Join Date: Jan 2009
Location: If you go West and hit sugar cane come back a bit
Posts: 5,463
Thanks: 128
Thanked 500 Times in 480 Posts
Mentioned: 365 Post(s)
Quoted: 1091 Post(s)
Feedback Score: 0 reviews
The foot is $20

@loxdce
LoxDiesel is offline  
post #3653 of 4894 Old 01-31-2016, 06:59 PM
Thats Mr. Oil Leak.....
 
MrJohnWayne's Avatar
 
Join Date: Oct 2006
Location: Waller/Magnolia
Posts: 9,604
Thanks: 9
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
pulled out a broken head stud...


John Wayne

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Owner and Operator of the
REDNECK VALDEZ
You can find me on
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MrJohnWayne is offline  
Sponsored Links
Advertisement
 
post #3654 of 4894 Old 01-31-2016, 07:01 PM
Love all, Trust a Few...

 
LoxDiesel's Avatar
 
Join Date: Jan 2009
Location: If you go West and hit sugar cane come back a bit
Posts: 5,463
Thanks: 128
Thanked 500 Times in 480 Posts
Mentioned: 365 Post(s)
Quoted: 1091 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by MrJohnWayne View Post
pulled out a broken head stud...




....what was it torqued to?

@loxdce
LoxDiesel is offline  
post #3655 of 4894 Old 01-31-2016, 07:04 PM
Compression Ignition Addict
 
Isaac313's Avatar
 
Join Date: Nov 2014
Location: Michigan
Posts: 1,146
Thanks: 1
Thanked 35 Times in 35 Posts
Mentioned: 0 Post(s)
Quoted: 48 Post(s)
Garage
Feedback Score: 0 reviews
I didn't realize you could replace just the foot section. So I'll want to pull the old one out of the tank bottom also correct?

I'll definitely look into this...
Isaac313 is offline  
post #3656 of 4894 Old 01-31-2016, 07:07 PM
Compression Ignition Addict
 
Zytek_Fan's Avatar
 
Join Date: Jun 2009
Location: Lewiston, ID
Posts: 2,343
Thanks: 4
Thanked 5 Times in 5 Posts
Mentioned: 1 Post(s)
Quoted: 40 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Isaac313 View Post
BTW, I pulled into the pizza place yesterday and got some pizzas, then when I went out my truck wouldn't start. The Fuel gauge said 1/4 tank, but it was "out." Now once I put 1 gal in it, it started right up. They say there can get a hole in the straw on the sending unit, is that what mine is most likely? Should I get a new sending unit, or a sump? What would be more cost effective?
Sump. Maybe with some kind of strainer with it.
Zytek_Fan is offline  
post #3657 of 4894 Old 01-31-2016, 08:35 PM
Thats Mr. Oil Leak.....
 
MrJohnWayne's Avatar
 
Join Date: Oct 2006
Location: Waller/Magnolia
Posts: 9,604
Thanks: 9
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by LoxDiesel View Post
Quote:
Originally Posted by MrJohnWayne View Post
pulled out a broken head stud...




....what was it torqued to?
225 ft/lbs
MrJohnWayne is offline  
post #3658 of 4894 Old 02-01-2016, 05:01 AM
Love all, Trust a Few...

 
LoxDiesel's Avatar
 
Join Date: Jan 2009
Location: If you go West and hit sugar cane come back a bit
Posts: 5,463
Thanks: 128
Thanked 500 Times in 480 Posts
Mentioned: 365 Post(s)
Quoted: 1091 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by MrJohnWayne View Post
225 ft/lbs

Hmm. Wonder how it broke?

@loxdce
LoxDiesel is offline  
post #3659 of 4894 Old 02-01-2016, 05:39 AM
Compression Ignition Addict
 
TwinTurbo6.4's Avatar
 
Join Date: Oct 2013
Location: Carrollton
Posts: 1,147
Thanks: 18
Thanked 37 Times in 37 Posts
Mentioned: 1 Post(s)
Quoted: 83 Post(s)
Feedback Score: 0 reviews
Anyone know how long the Mini Maxx cable is for the OBD2 plug? I plan on getting a mirror BlendMount since I have the CTS2 and pillar gauges, but I'm not sure if i'll need a different cable/extend it.

Edit: Or I might just mount it where the uplifter switches should be since i don't have them.

Last edited by TwinTurbo6.4; 02-01-2016 at 05:59 AM.
TwinTurbo6.4 is offline  
post #3660 of 4894 Old 02-01-2016, 06:17 AM
Bump To Pass!!




 
toren302's Avatar
 
Join Date: Jan 2010
Location: Monroe, WA
Posts: 13,367
Thanks: 180
Thanked 1,167 Times in 1,035 Posts
Mentioned: 564 Post(s)
Quoted: 2586 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by LoxDiesel View Post
Hmm. Wonder how it broke?
He posted a pic a while back....It looks like a casting flaw almost, as there clearly is a bad spot in the stud where oil had penetrated it and then is sheared at that spot all the way across. Definitely weird....especially for an H11...
toren302 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome