Replaced radiator and now trans. won't go into gear. - Page 2 - Ford Powerstroke Diesel Forum
 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 27 Old 02-21-2018, 08:04 AM Thread Starter
Compression Ignition Addict
 
Join Date: May 2011
Location: Irving TX
Posts: 314
Thanks: 31
Thanked 10 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by DMc View Post
I wonder if there could have been something in the trans cooler that made its way to the trans? You did top off with SP or LV, right?
Yes.......
05 Pstroker is offline  
Sponsored Links
Advertisement
 
post #12 of 27 Old 02-21-2018, 08:06 AM Thread Starter
Compression Ignition Addict
 
Join Date: May 2011
Location: Irving TX
Posts: 314
Thanks: 31
Thanked 10 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 1 reviews
No fluid in coolant and I haven't checked for coolant in fluid yet.
05 Pstroker is offline  
post #13 of 27 Old 02-21-2018, 08:24 AM
Premium Member
 
jokester00's Avatar
 
Join Date: Feb 2016
Location: The Great Pacific Northwest
Posts: 2,015
Thanks: 135
Thanked 222 Times in 223 Posts
Mentioned: 38 Post(s)
Quoted: 461 Post(s)
Garage
Feedback Score: 0 reviews
When you checked fluid level, was the truck running and was it at operating temp? Can't remember if these dipsticks have a cold setting or just the hash marks when warm.

-jokester

2005 F350 CCLB FX4 Lariat
SCT SF3 - Currently running PHP 80hp Daily Driver Tune with Atlas 40 FICM Tune
Edge Insight CTS2 monitor
Edge EAS EGT probe
Edge EAS Fuel Pressure Sensor
jokester00 is offline  
Sponsored Links
Advertisement
 
post #14 of 27 Old 02-21-2018, 08:44 AM Thread Starter
Compression Ignition Addict
 
Join Date: May 2011
Location: Irving TX
Posts: 314
Thanks: 31
Thanked 10 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by jokester00 View Post
When you checked fluid level, was the truck running and was it at operating temp? Can't remember if these dipsticks have a cold setting or just the hash marks when warm.

-jokester
Running and full temp. 196*. Yes this one had cold and warm hashes.
jokester00 likes this.
05 Pstroker is offline  
post #15 of 27 Old 02-21-2018, 09:13 AM
Premium Member
 
jokester00's Avatar
 
Join Date: Feb 2016
Location: The Great Pacific Northwest
Posts: 2,015
Thanks: 135
Thanked 222 Times in 223 Posts
Mentioned: 38 Post(s)
Quoted: 461 Post(s)
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by 05 Pstroker View Post
Running and full temp. 196*. Yes this one had cold and warm hashes.
Hmmmm... It just seems like more than a coincidence that you started having issues a couple days after the repair.

-jokester
05 Pstroker likes this.

2005 F350 CCLB FX4 Lariat
SCT SF3 - Currently running PHP 80hp Daily Driver Tune with Atlas 40 FICM Tune
Edge Insight CTS2 monitor
Edge EAS EGT probe
Edge EAS Fuel Pressure Sensor

Last edited by jokester00; 02-21-2018 at 09:16 AM. Reason: OOPS...saw it was aftermarket.
jokester00 is offline  
post #16 of 27 Old 02-21-2018, 09:26 AM Thread Starter
Compression Ignition Addict
 
Join Date: May 2011
Location: Irving TX
Posts: 314
Thanks: 31
Thanked 10 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by DMc View Post
I wonder if there could have been something in the trans cooler that made its way to the trans? You did top off with SP or LV, right?
Just had it towed to tranny shop. His initial diagnosis, without dropping pan yet, is something has dislodged and has gotten into filter; going off of it stalling and then letting it sit and it works for a bit then quits again. Hope it is nothing major. He will have the pan off sometime today and I'll get back.
05 Pstroker is offline  
post #17 of 27 Old 02-21-2018, 09:29 AM Thread Starter
Compression Ignition Addict
 
Join Date: May 2011
Location: Irving TX
Posts: 314
Thanks: 31
Thanked 10 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by ZMANN View Post

your drive shaft wont spin unless your tires are moving
Understood. I was just ruling out the rear end.
ZMANN likes this.
05 Pstroker is offline  
The Following 2 Users Say Thank You to 05 Pstroker For This Useful Post:
ZMANN (02-21-2018)
post #18 of 27 Old 02-21-2018, 10:55 AM
Premium Member
 
Join Date: Oct 2010
Posts: 2,132
Thanks: 2
Thanked 29 Times in 27 Posts
Mentioned: 6 Post(s)
Quoted: 12 Post(s)
Feedback Score: 0 reviews
Interesting... I thought the quick disconnect trans line fittings from the old stocker would not be compatible with the new radiator from Performance. Guess I learned something new today.

You have an 06, right? Was it one of the all aluminum ones from Performance?

05 Extended Cab FX4
SCT w/ Gearhead Tunes
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Ble-Blah mod...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Edge Insight CTS w/EGT
PHP Tuned FICM-Hercules
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by a2elvis; 02-21-2018 at 11:04 AM. Reason: More Info
a2elvis is offline  
post #19 of 27 Old 02-21-2018, 11:30 AM Thread Starter
Compression Ignition Addict
 
Join Date: May 2011
Location: Irving TX
Posts: 314
Thanks: 31
Thanked 10 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by a2elvis View Post
Interesting... I thought the quick disconnect trans line fittings from the old stocker would not be compatible with the new radiator from Performance. Guess I learned something new today.

You have an 06, right? Was it one of the all aluminum ones from Performance?
Yes it s an 06 and yes an all aluminum. It had a coupling that worked with the fitting that screws into old radiator or you could take the necked down coupling out and it fits another model from what I remember.
05 Pstroker is offline  
post #20 of 27 Old 02-21-2018, 11:32 AM Thread Starter
Compression Ignition Addict
 
Join Date: May 2011
Location: Irving TX
Posts: 314
Thanks: 31
Thanked 10 Times in 10 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 1 reviews
Model #2944
05 Pstroker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome